Problème ecran Aorus Liquid cooler 280

Fermé
lulataque
Messages postés
564
Date d'inscription
jeudi 1 décembre 2011
Statut
Membre
Dernière intervention
25 février 2021
- 25 févr. 2021 à 21:12
 lexou - 28 août 2021 à 13:17
Bonjour,
Je viens d'installer un watercooling "Aorus liquid cooler 280"
Mais impossible d'avoir la température du processeur sur l’écran LCD (il affiche bien le logo aorus et on peux programmer les affichages/ventilateurs via le logiciel "RGB FUSION 2.0" mais j'ai toujours le "00 degrés" à l'affichage).
J'ai vérifié les branchements, changé le branchement usb sur une autre broche, vérifié et changé de position le port sata, désinstallé et réinstallé le logiciel, coupé les antivirus...J'ai même installé une autre version
du logiciel et vérifié les drivers.
J'arrive au bout des solutions du net, je suis bloqué, si vous avez des idées. J'ai loupé quelque chose ?

9 réponses

j'ai téléchargé une version précédente et depuis j'ai de nouveau toutes les infos sur l'écran ( temp, modele proc,.... )
Je file le lien, pas la peine de DL le dernier logiciel, vous n'aurez pas d'infos ! Il est préférable d'attendre quelques versions pour pouvoir le mettre à jour !
https://www.touslesdrivers.com/index.php?v_page=23&v_code=62913
4
Merci j’avais télécharger une ancienne version et j’ai récupérer le contrôle de la ventilation que j’avais perdu par contre toujours 0 degré..☹️ Je sais pas si c’est en lien mais el cherchant le problème j’ai mise à jours le vga bios dans aorus il y’avait un maj cela est peu- être en lien ...
0
MERCI , je confirme ça fonctionne !
0
exactement le même problème, et sur les forum anglophone c'est idem depuis 2-3. peut-être un défaut de MAJ Software récent...

j'espère trouver des infos rapidement
2
Avant de prendre une version antérieure de aorus engine, j'avais mis à jour tous les bios ( cm & cg ). La maj bios CG ce fait avec aorus engine. Une fois tout a jour, j'ai pris une version antérieure de l'aorus et depuis plus de soucis de gestion que sa affichage, contrôle rgb et ventilo
0
bonjour, est-ce que t’as trouvé une solution car j’ai installé le mien aujourd’hui et j’ai exactement le même problème et je ne sais pas d’où sa vien
0
Bonjour
Certaines fonctions seraient accessibles avec le 2ème logiciel AORUS Engine.
Mais une phrase sibylline du descriptif: "Pour la remontée des informations, nul doute qu'une carte GIGABYTE / AORUS est requise" m'intrigue un peu!

https://www.cowcotland.com/news/68836/maj-de-la-personnalisation-via-un-ecran-circulaire-sur-l-aorus-liquid-cooler-240.html
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
J'ai aussi pareil , UP
0
la même chose 0 degrés tout allait bien help!
0
Bonjour même pb ici, voici ma cfg : Carte mere Tuf Gaming B550 + / WC Aorus 360 / Ryzen 9 5900x : Pas de temperature affichée sur l'écran du WCooling..... Une idée ?
0
Même problème pour moi depuis la mise à jour.
J'ai installé une vieille version et j'ai retrouvé le contrôle des ventillo mais la température reste à 00°c. J'ai essayé le firmware 1.4 pas mieux.
0
bonjour

faut installe aorus engin
0