Code 43 : RTX 2060

Signaler
Messages postés
1
Date d'inscription
mercredi 30 décembre 2020
Statut
Membre
Dernière intervention
30 décembre 2020
-
Messages postés
32613
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 janvier 2021
-
Bonjour à tous,

Ayant acquis une nouvelle config récemment (il y a quelques jours). Je rencontre un gros problème que je n'arrive pas à résoudre malgré de nombreuses tentatives testées (grâce aux nombreuses solutions que l'on trouve sur youtube notamment).

Voici mon problème : Après avoir téléchargé mon premier jeu sur ma nouvelle config, j'ai pu y jouer sans problèmes quelques heures (Avec des résultats à la hauteur de mes attentes), j'ai eu un écran noir et mon PC s'est redémarré automatiquement. Suite à ce redemarrage, j'ai d'abord remarqué des traits horizontaux de couleur rose lors de l'affichage de la marque de ma carte mere (avant même que l'OS se lance). Ensuite ma résolution windows (initialement de 1920*1080) s'est automatiquement mise en 1024*768. Après avoir cherché le pourquoi du comment j'ai pu me rendre compte que dans le gestionnaire de périphérique, ma carte graphique (Nvidia GeForce RTX 2060 (Asus)) n'est tout simplement plus active (Code 43).



Il m'est évidemment impossible de l'activer manuellement et voici donc la liste des choses que j'ai essayé de faire :
  • Désinstallation et réinstallation des pilotes NVIDIA (Avec DDU)
  • Vérification materiel (Voir si la CG était bien en place)
  • Remettre les valeurs par défaut dans le BIOS
  • Retour en arrière windows (Point de restauration)




Etant donné que j'ai ce PC depuis seulement quelques jours, j'hésite à directement contacter le SAV afin de procéder à un changement ou a un réparation. Mais bon je préfère quand même essaye de trouver une solution avant d'en arriver à des extremes.

Mes connaissances en hardware sont très limitées (comme vous l'avez sans doute remarqué), et je ne sais donc pas vraiment quoi donner comme information qui pourrait être utile (La seule chose que je sais c'est que le petit ventilateur de ma carte graphique tourne toujours, même si je ne sais pas si ca veut dire grand chose).

Je vous remercie d'avance pour l'aide que vous pourriez m'apporter.

3 réponses

Messages postés
3633
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
14 janvier 2021
200
salut, si la desinstallation et la réinstallation des pilotes n'ont rien fais, je pense que la carte graphique est hs ==> retour SAV.
Messages postés
9869
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 janvier 2021
3 818
Bonjour,
essaye de faire un clear cmos via pile ou jumper https://fr.wikihow.com/r%C3%A9initialiser-le-BIOS-de-votre-PC#Retirer-la-pile-du-CMOS

après avoir désinstaller le pilote avec ddu, laisse windows installer le pilote de la carte graphique (normalement il devrait le faire automatiquement) ou essaye un pilote plus ancien

sinon c'est probablement la carte graphique qui est défectueuse. généralement il faut voir avec le vendeur pour le sav des composants
Messages postés
32613
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 janvier 2021
3 536
Avant de faire plusieurs choses, essaie de réinstaller les pilotes de ta CG:

https://www.nvidia.fr/Download/driverResults.aspx/167954/fr