Bug de lancement de Minecraft (code de sortie : 0)

Fermé
-
 ScottHDev -
Salut ^^
J'ai un bug qui provient à chaque fois lors du lancement de Minecraft, le jeu plante lors du chargement, "ne répond plus" (code erreur de sortie : 0).
Le log de mon crash :


[16:45:07] [Render thread/INFO]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', name='PROD'
[16:45:07] [Render thread/INFO]: Setting user: Oscraft26
[16:45:07] [Render thread/INFO]: Backend library: LWJGL version 3.2.2 build 10
[16:45:09] [Render thread/WARN]: Removed resource pack file/HyperCraft-Faithful-Addon-1.4.zip from options because it is no longer compatible
[16:45:09] [Render thread/WARN]: Removed resource pack file/HyperCraft-Vanilla-Addon-1.4.zip from options because it is no longer compatible

Voilà si quelqu'un peut m'aider...

4 réponses

Messages postés
218
Date d'inscription
jeudi 5 mai 2016
Statut
Membre
Dernière intervention
22 mai 2021
175
Je connais pas trop comment fonctionne Minecraft sur PC mais il semblerais vous ayez installé des mods qui ne sont plus compatibles
Salut, merci pour la réponse rapide.
Justement je pense que c'est à cause de ça car j'ai mis Forge y a pas longtemps et je l'ai du coup désinstallé du fichier "mods" du .minecraft mais ça ne change rien...
T'aurais une idée ?
Messages postés
218
Date d'inscription
jeudi 5 mai 2016
Statut
Membre
Dernière intervention
22 mai 2021
175
Dans les logs que t'as partagé il y a ces deux lignes là :

[16:45:09] [Render thread/WARN]: Removed resource pack file/HyperCraft-Faithful-Addon-1.4.zip from options because it is no longer compatible
[16:45:09] [Render thread/WARN]: Removed resource pack file/HyperCraft-Vanilla-Addon-1.4.zip from options because it is no longer compatible

En gros ça veut dire que les mods HyperCraft-Faithful-Addon-1.4 et HyperCraft-Vanilla-Addon-1.4 ne sont plus compatible et qu'il faut les supprimer
On est dans la meme situation je suis bloqué il ne veux pas se lancer
moi c la 1.8 avec optifine