SI IMBRIQUE [Résolu]

Signaler
Messages postés
79
Date d'inscription
dimanche 6 janvier 2013
Statut
Membre
Dernière intervention
18 janvier 2021
-
Messages postés
79
Date d'inscription
dimanche 6 janvier 2013
Statut
Membre
Dernière intervention
18 janvier 2021
-
Bonjour,

je n'arrive pas à trouver la formule la plus efficace pour calculer ceci :
un tableau avec 3 colonnes :
A1 : 1ere date
B1 : 2nde date
C1 : 3eme date
D2 = "oui" en D2 si A2 contient une date (quelque soit l'année) et B ou C contiennent une date avec l'année 2020.

Pouvez-vous m'aider svp ?
Merci par avance

4 réponses

Messages postés
53111
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 janvier 2021
15 084
Quel est le format "Date" utilisé ?
Bonjour,
Le format est jj/mm/aaaa
Merci pour votre aide
Messages postés
1314
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
18 janvier 2021
130
Bonjour,

En D1 et à tirer vers le bas :
=SI(ET(A1<>"";ANNEE(B1)=2020;ANNEE(C1)=2020);"oui";"")


Si cela ne fonctionne pas : comme le demande Raymond (salutations), il faudra que nous connaissions le format des cellules !
Parfait !

merci beaucoup
Messages postés
53111
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 janvier 2021
15 084
Bonjour Sarah.
Salut Yoyo.

=SI(ET( CELLULE("format";A1)="D1" ;ANNEE(B1)=2020;ANNEE(C1)=2020);"oui";"")
Messages postés
79
Date d'inscription
dimanche 6 janvier 2013
Statut
Membre
Dernière intervention
18 janvier 2021

merci Raymond

Bonne retraite aux Antilles :)