Fonction SI avec MAX imbriqué

[Résolu/Fermé]
Signaler
-
 Champ's -
Bonjour,

Je cherche une formule me permettant sous certaines conditions de trouver le pourcentage maximum sur une personne en particulier.
Par conséquent, j'ai tenté: =SI(D23=Restitution!A2:A30;MAX(Restitution!I2:I30)), en gros, je veux que si le nom de la personne en D23 correspond à un des noms de la plage A2:A30 alors afficher le pourcentage maximum de cette personne que je retrouve dans la plage I2:I30.
Mais ma formule ne fonctionne pas, en effet, elle m'affiche FAUX...
Pour information, en D23, j'ai une liste déroulante avec différents noms présent dans ma plage a2:a30.
Auriez-vous une solution pour moi?

Par avance, merci!

1 réponse

Messages postés
26186
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 septembre 2021
6 053
Bonjour
formule matricielle à entrer avec la touche enter en maintenant les touches ctrl et shift enfoncées.
Elle doit se retrouver entre accolades automatiquement dans la barre des tâches
=MAX(SI(Restitution!A2:A30=D23;Restitution!I2:I30))
crdlmnt

Errare humanum est, perseverare diabolicum
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Bonjour,

C'est parfait ça fonctionne! encore merci pour vos réponses rapides!

Une bonne journée.