Mise en forme conditionnelle excel [Résolu]

Signaler
Messages postés
2
Date d'inscription
lundi 7 décembre 2020
Statut
Membre
Dernière intervention
7 décembre 2020
-
Messages postés
25751
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 janvier 2021
-
Bonjour,
mais suite au poste,
comment mettre en forme condtionnelle une cellule pour n'y rentrer qu'un adresse E mail sinon erreur ?

merci


Configuration: Windows / Edge 87.0.664.55

2 réponses

Messages postés
25751
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 janvier 2021
5 715
Bonjour
la mise en forme pourra détecter et faire ressortir une erreur mais ne l'interdira pas
une possibilité MFC par formule pour détecter si le texte ne contient pas d'arobase
si on parle de la cellule A1
=NB.SI(A1;"*@*")=0
fera ressortir le format si l'arobase n'est pas présente
quand à savoir si c'est une adresse valide ou pas, c'est une autre histoire
crdlmnt
Messages postés
2
Date d'inscription
lundi 7 décembre 2020
Statut
Membre
Dernière intervention
7 décembre 2020

génial, il ne m'en fallait pas plus, cela me convient très bien dans l'immédiat.
bonne soirée
Messages postés
25751
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 janvier 2021
5 715
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt