Scanner Canon MG5450 PC non détecté [Résolu]

Signaler
-
Messages postés
5981
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
9 janvier 2021
-
Bonjour,

Je viens chercher de l'aide aujourd'hui car mon scanner Canon MG5450 ne veut pas reconnaître mon pc pour lancer un scan depuis l'imprimante.
J'ai un nouveau pc Dell sous Windows 10. Aucun problème pour installer l'imprimante et le scanner.
Après un test lancé depuis le panneau de configuration, le test de diagnostic a réussi.
Je peux également lancer une numérisation depuis le programme Télécopie et Numérisation de Windows.
C'est lorsque je veux lancer la numérisation directement depuis le tableau de bord de l'imprimante que mon pc n'est pas reconnu, il me propose soit Local USB, soit l'ordi de mon conjoint.
J'ai tenté de désactiver le pare-feu mais ça ne change rien...
J'ai également tenté d'installer ij network scanner selector mais je n'y arrive pas.
De même, quand je me connecte en usb au scanner et que je lui demande d'effectuer un scan depuis le tableau de bord, il ne se passe rien...
J'avais bidouillé des trucs dans le gestionnaire de tâches, dans l'onglet Services. Peut-être que j'ai désactivé quelque chose qu'il ne fallait pas.

J'ai essayé tout ce à quoi je pensais et ai consulté différents sites pour tenter de régler mon problème mais je n'y arrive pas, voilà pourquoi je viens solliciter de l'aide sur ce forum.

Merci par avance à ceux qui prendront un peu de leur temps pour tenter de m'aider.
Bonne soirée à tous,
Sophie

4 réponses

Messages postés
5981
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
9 janvier 2021
2 592
Bonjour,

Essayez la réponse que j'ai apportée ici.

Précision : faites un clic droit sur le bouton Démarrer et choisissez Exécuter puis tapez cnmnstt.exe dans la fenêtre et validez.

Ce que l'on conçoit bien s'énonce clairement,
Et les mots pour le dire arrivent aisément.
(Boileau)
Bonsoir,

Merci d'essayer de m'aider.
J'avais bien lu votre réponse et ai donc téléchargé IJ Network Tool. J'ai tenté de l'installer. Il me demande de connecter l'imprimante en usb, ce que j'ai fait mais le processus ne va pas jusqu'au bout car au début, il détecte bien l'imprimante puis ensuite, il ne la détecte plus et l'installation ne peut donc pas être menée à terme.

Je ne comprends pas très bien pourquoi d'ailleurs...
Messages postés
5981
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
9 janvier 2021
2 592
Il faut mieux que vous repreniez totalement l'installation de l'imprimante.

Commencez par la désinstaller : Paramètres > Périphériques > Imprimantes et Scanners
Cliquez sur l'imprimante et choisissez Supprimer.
Faites de même pour tout ce qui a pu être installé en même temps que l'imprimante et refaites l'installation avec le CD fourni.
Je n'avais pas vu votre message en entier...

J'ai effectué votre précision et ai obtenu la réponse suivante :
Windows ne trouve pas 'cnmnstt.exe'. Vérifiez que vous avez entré le nom correct puis réessayez.

J'ai bien écrit la commande que vous m'avez demandée.
Messages postés
5981
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
9 janvier 2021
2 592
Ça veut dire que la technique que j'ai indiquée ne s'applique pas à votre imprimante. Donc comme je l'ai écrit, il faut faire une réinstallation complète.
Bonsoir,
J'ai supprimé l'imprimante et les pilotes.
Et j'ai téléchargé le pilote sur le site Canon et ai effectué la réinstallation et tout fonctionne comme avant.
En téléchargeant ce nouveau pilote, j'ai retrouvé un dossier Canon Utilities avec les 3 applications IJ Network Tool, IJ Scan Utility, IJ Network Scanner Selector EX.

Merci pour vos précieux conseils et votre aide.
Bonne soirée.
Sophie
Messages postés
5981
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
9 janvier 2021
2 592
Bonne soirée à vous aussi !

Regardez quand même dans le gestionnaire de tâches (onglet démarrage) si le gestionnaire du scanner IJ Network Scanner Selector EX se lance au démarrage de Windows. Le statut doit être activé.