Problème réseau Canon TS3150 [Résolu]

Signaler
-
Messages postés
27678
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
6 juillet 2020
-
Bonjour,

J'ai un soucis avec mon imprimante Canon TS3150.

L'installation et la configuration intiales en "sans fil" se sont bien passées. Tout fonctionnait parfaitement hier.
Aujourd'hui j'essaye d'imprimer et ça ne fonctionne plus.

Lorsque j'essaie de relancer la recherche de mon routeur en maintenant la touche network enfoncée, j'ai pour retour le code d'erreur E32. Ce code correspond au fait que l'imprimante ne détecte pas le routeur, pourtant ce dernier est à 2 mètres de l'imprimante.

La "network configuration page" imprimée en appuyant sur le bouton "i" de l'imprimante indique que :
- l'imprimante n'est pas connectée au réseau
- result code : c-5, code correspondant à connexion au réseau spécifié impossible
- le wireless lan est activé
- connection inactive
- SSID correspond bien au nom de mon routeur.

Je ne trouve pas de solution et tourne en rond.

Je vous prie de m'aider s'il vous plaît.

Julie

1 réponse

Messages postés
27678
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
6 juillet 2020
2 936
Bonjour,
Je ne sais si cela va t'avancer dans la recherche des soucis, Canon propose une vidéo à propos de la connexion de l'imprimante au pc, première partie en Anglais, Français à suivre.
C'est ICI.
Espérons que cela va pouvoir t'aider.
Cordialement.
Bonjour,

Je te remercie de ta réponse.

J'ai désinstallé / réinstallé le logiciel sur mon PC et j'ai pu régler mon soucis.
La vidéo confirme :)

Merci beaucoup
Messages postés
27678
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
6 juillet 2020
2 936 > JulieJulie
De rien, tu as tout fait, c'est mieux lorsque ça fonctionne !
Bonne continuation.
Cordialement.