Impossible de boot sur clef usb Acer

Signaler
-
Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
-
Bonjour,
J’ai un Acer aspire 3, j’ai voulu installer W7 à la place de W10, j’ai configurer ma clef usb, j’ai désactivé l’option security boot mais malgré ça j’ai quand même l’image Security Boot Fail, j’ai même fais la mise à jour du bios mais rien ne fonctionne, avez vous une idée? Merci


Configuration: iPhone / Safari 14.0

12 réponses

Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
salut

regarde si tu peux changer le "boot mode"


@+

Salut, quand je clique dessus j’ai qu’une option seulement c’est UEFI
Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
salut

normalement, on ne répond pas à 1 question par 1 question

ceci dit, pourquoi veux-tu installer W7 sur 1 pc qui est équipé de W10, alors que W7 n'est plus supporté par Microsoft depuis le 14/01/2020?

pourquoi ne pas créer 1 partition virtuelle avec W7?

@+

Salut! Car je préfère de très loin W7 comparé au 10 questions d’habitudes, et car je m’y connais pas non plus des masses j’ai regardé sur internet il disent tous de faire par une clef usb donc j’ai essayé mais c’est un échec.

Et le pc étant moyen de gamme je ne pense pas qu’une VM pourrait faire le taff :/
Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
re

Salut! Car je préfère de très loin W7 comparé au 10 questions d’habitudes


je peux le comprendre/le concevoir, mais W7 n'est plus supporté par M$ (MAJ de sécurité etc..)

Et le pc étant moyen de gamme je ne pense pas qu’une VM pourrait faire le taff :/

donne la marque et le modèle du pc, et s'il est en 32 ou 64 bits --> clique ici

@+

Oui je sais qu’il n’y a plus de mise à jour de sécurité mais pas grave pour l’utilité que j’en aurais ça me suffira, et c’est un 64 bits

Le modèle exact est Acer Aspire A315-22

Mais savez vous pourquoi malgré avec désactive la sécurité dans les paramètres du bios il m’affiche qu’il y a une sécurité quand même? Cordialement
Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
re

Mais savez vous pourquoi malgré avec désactive la sécurité dans les paramètres du bios il m’affiche qu’il y a une sécurité quand même? Cordialement

ta cle USB pour Booter est mal faite...

je vais t'expliquer 2-3 choses:

ton pc est d'origine sous W10, il est probable que tu ne trouveras pas tous les pilotes pour W7

comment as-tu créé ta cle USB Bootable? avec Rufus?

quelle version de W10 est installée sur ton pc?

quelle version de W7 veux-tu installer?

as-tu 1 cle de licence/activation de W7 pour la version que tu veux installer?

@+

Oui la clef a été faite avec rufus, j’ai un W10 édition famille et je souhaite installé un W7 ultimate et j’ai une clef d’activation biensur, savez vous pourquoi je peux pas booter sur une clef usb? Cordialement
Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
salut

dans Rufus tu as bien sélectionné les options comme sur la capture d'écran, pour créer ta cle USB Bootable?



@+

Bonjour, oui j’ai fais la clef comme il faut c’est au niveau du pc qui reste en mode sécurité alors que je l’ai désactivé dans les paramètres
Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
re

j’ai désactivé l’option security boot mais malgré ça j’ai quand même l’image Security Boot Fail

réactive l'option et regarde ce que ça donne

PS: tu démarres bien le pc sur la cle USB avec W7?

@+

J’ai essayer plusieurs fois d’enlever remettre la sécurité ça fais toujours le même message quand je choisi de démarrer sur la clef, et j’ai essayée de démarrer en bootmode avec la clef au démarrage et sans la clef
Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
re

bizarre ton souci...

quand tu veux démarrer sur ta cle USB, tu procèdes comment?

tu changes l'ordre de Boot dans le bios, ou tu cliques sur F12 au démarrage du pc pour sélectionner l'ordre de Boot?

@+

Oui bizarre, et j’avais régler le démarrage sur la clef usb et j’ai aussi démarré en F12 puis choisi la clef, mais tout le temps sa m’affiche le même message comme quoi c’était bloqué
Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
re

dans le bios, regarde aussi dans Boot Options si le "launch CSM" est (suivant ton Bios) en Never ou Ever/Enable ou Desable

@+
Messages postés
2
Date d'inscription
vendredi 13 novembre 2020
Statut
Membre
Dernière intervention
13 novembre 2020

Messages postés
2
Date d'inscription
vendredi 13 novembre 2020
Statut
Membre
Dernière intervention
13 novembre 2020

Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
re

Salut, quand je clique dessus j’ai qu’une option seulement c’est UEFI

et tu ne peux pas changer "le statut" Enable ou Disable?

@+

Le statut en dessous si j’ai déjà mis désactivé et activé j’ai essayée les deux plusieurs fois mais toujours le même résultat ...
Messages postés
41996
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 novembre 2020
4 540
re

Le statut en dessous si

c'est l'UEFI qu'il faut modifier

là, je ne vois pas comment résoudre ton problème, mais regarde quand même les vidéos de cette page --> clique ici

@+