Accès à la page d'accueil impossible [Résolu]

Signaler
-
Messages postés
6
Date d'inscription
mardi 13 octobre 2020
Statut
Membre
Dernière intervention
17 octobre 2020
-
Bonjour,

Au lancement de Thunderbird je suis supposé arriver sur une page de connexion où je dois saisir mon mot de passe; Problème cette page ne s'affiche plus (release 78.3.2) et je ne peux pas accéder à mes nouveaux messages, seuls ceux relevés aupravant sont affichés ?

Comment puis-je accéder à ma page d'identification ?

Merci de votre aide éventuelle.

Cordialement.
Dan.

16 réponses

Messages postés
2219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
25 octobre 2020
435
Bonjour Dan,

Hummm, difficilement compréhensible car normalement, au démarrage de Thunderbird il n'y a pas de page d'accueil ou entrer un mot de passe, sauf si on a mis un mot de passe principal de démarrage, et si on ne l'a pas on ne peut voir aucun messages, ni nouveaux, ni anciens.
Cette fonction de mot de passe principal fonctionne très bien en version 78.3.2

Si tu peux voir tes anciens messages, c'est donc que Thunderbird a démarré !

Qu'est-ce qui t'empêche ensuite de relever les nouveaux messages ?
Bonjour SerBal22,

Effectivement Thunderbird démarre mais ne m'affiche plus le pavé me permettant de saisir le mot de passe de mon compte de messagerie (Free). J'ai donc ainsi accès à tous mes messages récupérés jusqu'à hier mais je ne peux pas réupérer ceux arrivés aujourd'hui.

Si je me connecte en direct sur mon compte Free j'ai alors accès à mes nouveaux messages mais je ne sais pas quoi faire pour les "transvaser" sur Thunderbird...

J'ai donc l'impression qu'un "lien" s'est détérioré entre Thunderbird et mon compte Free. Mon installation Thunderbird est "standard" (je n'ai pas fait de modification dans les paramètres ni ajouté de mot de passe global au démarrage)...

Merci de ton aide,
Cordialement.
Dan.
Messages postés
2219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
25 octobre 2020
435
Dan,

Merci, c'est quand même plus clair que ton premier message !

Il est normal que Thunderbird ne te demande pas ton mot de passe de compte car il peut l'enregistrer et ne plus jamais te le demander.

S'il est enregistré, tu peux le voir dans Outils / Options / Sécurité / Mots de passe enregistrés / Afficher les mots de passe / Oui.
Cela s'appelle le gestionnaire de mots de passe et il y a une case à cocher en bas de la fenêtre qui te demande le mot de passe (et non pas la "page d'accueil") qui dit "utiliser le gestionnaire de mots de passe". Si cette case a été cochée, le mot de passe s'enregistre et n'est plus demandé.

Questions :
- Comment ton compte es-il défini dans TB ? POP ou IMAP ?
- Quand tu cliques sur le bouton "relever", que se passe-t-il ?
Bonjour,

Je viens de vérifier, il n'y a aucun mot de passe enregistré. La case "Use a master password" (Thunderbird me parle en anglais) n'est pas cochée.

Définition dans TB : Je ne sais pas trop ou trouver cette info. Dans la rubrique "server settings" je vois "POP mail server" (rubrique Server type) et "pop.free.fr" (rubrique Server name) sur le Port 995. Je suppose donc que mon compte ets défini en POP ? (mes connaissances techniques réseau et messagerei sont très faibles...)

Relève des messages / Quand je clique sur "get messages /get all new messages", il ne se passe strcitement rien...

Cordialement,
Dan.
Messages postés
2219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
25 octobre 2020
435
Bonjour Dan,

Je ne sais pas d'où tu as téléchargé ton Thunderbird pour l'avoir en anglais ?

Commence par le remplacer par la version en français que trouveras sur le site officiel ici :
https://www.thunderbird.net/fr/

Par prudence, avant installation, fais une sauvegarde en suivant ce tuto :
https://communaute.orange.fr/t5/Trucs-et-astuces/Sauvegarder-et-restaurer-Thunderbird/ta-p/2080957

Mais en principe TB retrouvera le dossier Profiles qui contient tous tes messages et contacts si tu le réinstalles par dessus le précédent.

Installe le en suivant ce tuto :
https://communaute.orange.fr/t5/Trucs-et-astuces/Installation-de-Thunderbird-sous-Windows-au-pas-%C3%A0-pas-pour-les/ta-p/2139957

Au vu de pop.free.fr, ton compte est défini en POP.

Reviens me donner les résultat de tout ça.
Merci beaucoup pour ces infos, je vais procéder dans l'ordre indiqué (sauvegarde, réinstallation) et te tenir au courant de l'évolution de la situation.

Compte tenu d'un agenda très bousculé en ce moment je devrai attendre quelques jours avant de pouvoir faire les manips préconisées.

Je reviendrai donner des nouvelles, encore merci pour cette aide.

Cordialement.
Dan.
Bonjour Serbal22,

J'ai effectué les manips préconisées en suivant les tutos (très bien faits). Thunderbird est réinstallé en français (V 78.3.2), je retrouve bien tout mes anciens messages mais je ne peux toujours pas relever ma BAL.

Un clic sur "relever les messages" ne donne absolument rien...

J'ai éssayé de redémarrer Thunderbird, le problème demeurre le même.
J'ai éssayé en redémarrant mon ordi, pas d'amélioration...

Je peux envoyer des messages (je les récupère sur le serveur Free) mais impossible de les récupérer dans Thunderbird...

Merci de m'indiquer toute nouvelle piste ue je pourais explorer...

Cordialement.
Dan.
Messages postés
2219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
25 octobre 2020
435
Bonjour Dan,

Merci pour le "très bien faits" (j'en suis l'auteur !).

Les redémarrages ne servent à rien.
Montre moi le paramétrage de ton serveur entrant pour ta boite Free (en masquant la partie gauche de ton adresse mail).
Messages postés
6
Date d'inscription
mardi 13 octobre 2020
Statut
Membre
Dernière intervention
17 octobre 2020

Bonjour,

A ma grande confusion je dois dire que je reste perplexe avec ta demande, pourtant très simple... Je ne sais pas où trouver les informations dont tu as besoin.

Dans Thunderbird, rubrique Outils/paramètres des comptes/

paramètres serveur :
- nom du serveur : pop.free.fr Port 995
- nom d'utilisateur : (partie gauche de mon adresse mail)

paramètres sécurité :
- sécurité de la connexion: SSL/TLS
- méthode d'identification : Mot de passe normal


Suivent quelques options quand à la fréquence des relevés de courrier et durée de leur conservation...

Est-ce que cela est de nature à éclairer le problème ?

J'ai essayé de trouver des indications complémentaires en me connectant à mon compte de messagerie sur Free mais je ne trouve pas de paramètrage "technique"...

Je possède deux Freebox (un abonnement Free dans chacune de mes deux résidences) et je promène mon portable avec moi. Jusqu'à la dernière mise à jour Thunderbird, tout se passait très bien indiféremment de l'endroit d'où je me connecte...

Merci encore une fois de m'aider dans la résolution de ce problème.
Cordialement.
Dan.
Messages postés
5432
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
25 octobre 2020
2 207
Bonjour,

C'est sans doute le problème de réception des messages de Free, avec le protocole POP, dans la nouvelle version de Thunderbird.
Lisez la réponse <12>
Messages postés
6
Date d'inscription
mardi 13 octobre 2020
Statut
Membre
Dernière intervention
17 octobre 2020

Bonjour,

Merci pour cette réponse rapide, mais hélas, la modification indiquée ne m'apporte aucune amélioration. Je suis toujours dans l'impossibilité de récupérer mes mes messages dans Thunderbird.

Faut-il supprimer la sécurité comme indiqué dans un des posts ? Cela n'est guère satisfaisant même si c'est efficace...

Cordialement.
Dan.
Messages postés
5432
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
25 octobre 2020
2 207
Non ! Ne supprimez pas la sécurité ; cette solution a été suggérée avant celle que j'ai indiquée, et est à oublier.
Messages postés
5432
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
25 octobre 2020
2 207 >
Messages postés
5432
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
25 octobre 2020

Je viens de faire un test de réception de courrier avec une boîte Free (protocole POP) :
Ça marche bien à condition de faire la modification que je vous ai indiquée dans l'éditeur de configuration.
Il n'y a donc pas de problème avec les serveurs de Free.

Dans les paramètres du serveur de courrier entrant, avez-vous bien mis "Mot de passe normal" ?
Messages postés
2219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
25 octobre 2020
435
Bonjour Dan,

Ton paramétrage est correct sauf que dans Nom d'utilisateur, mets ton adresse mail Free complète :
https://www.free.fr/assistance/597.html
Messages postés
6
Date d'inscription
mardi 13 octobre 2020
Statut
Membre
Dernière intervention
17 octobre 2020

Bonjour,

Je suis toujours dans le brouillard ! J'ai bien fait la manip proposée ce qui donne :

Dans paramètre serveur
Nom d'utilisateur = adresse messagerie

Quand j'ai opéré ce changement, le message suivant s'est affiché : "Votre nom d'utilisateur a été mis à jour. Vous devez aussi mettre à jour votre adresse électronique et/ou le nom d'utilisateur associé à ce compte"

Alors là franchement j'y perds mon latin :
- Mon adresse électronique n'ayant pas changé je ne vois pas ce que je dois faire pour la mettre à jour...
- par ailleurs le nom d'utilisateur venant d'être mis à jour pourquoi demander de le mettre à jour ?

Dans paramètre du compte :
Faut-il changer le Nom (dans identité par défaut) ?Je penssais qu'il s'agissait d'une simple indication pour les destinataires des messages sans lien technique avec les paramètres des envois.

L'étape 2 du tuto indiqué affiche une succession de 3 copies d'écran, la dernière ne peut s'afficher et un bandeau indique (en très gros caractères en rouge) Nom d'utilisateur (identique). Ce qui ne m'aide pas beaucoup, à vrai dire...

Je pense avoir essayé à peu près toutes les combinaisons de "Nom" dans la rubrique "Paramètres du compte", et....
... le problème reste entier... Je ne peux toujours pas récupérer mes messages...

Sans exclure totalement la possibilité que je sois complétement débile, j'ai l'impression de tourner en rond et je me demande si je ne devrais pas télécharger une ancienne version de Thunderbird... avec le risque que le problème demeure entier...

Je reste ouvert à toute nouvelle suggestion et encore une fois, mille merci pour ton aide.

Cordialement.
Dan.
Messages postés
2219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
25 octobre 2020
435
Dan,

Je parlais de la zone nom d'utilisateur des paramètres du compte Thunderbird que tu m'as montré au post N°9 et pas d'autre chose !!! Celle qui est dans la rubrique "Paramètres serveur" et qui ne contient que la partie gauche de ton adresse mail.

Qu'est-ce que tu as été bricoler sur ton compte Free ?! Remet le comme avant chez Free.

Au point 2 du tuto, rubrique Thunderbird, il est écrit "4. Entrez votre login (seul) dans le champs Nom d'utilisateur entrant"

Le login est l'adresse mail et pas seulement une partie de celle-ci.
Messages postés
6
Date d'inscription
mardi 13 octobre 2020
Statut
Membre
Dernière intervention
17 octobre 2020

Bonjour,

Tout d'abord merci encore pour consacrer du temps à m'aider.

Je n'ai absolument rien changé dans mon compte Free. Je suis simplement allé voir s'il y avait un paramètre susceptible d'être la cause du dysfonctionnement...
Comme je l'ai écrit dans un précédent message vu mes faibles connaissances techniques en réseau et messagerie je n'aurais rien changé sans ton avis.

J'ai donc bien renseigné mon adresse messagerie complète dans la rubrique "nom d'utilisateur", hélas sans succès.
Messages postés
5432
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
25 octobre 2020
2 207
Pour essayer de vous aider, j'ai simulé la création d'un compte chez Free avec une adresse qui n'existe pas. Voici les écrans successifs.

Le nom complet est celui qui m'identifiera comme auteur des messages ; je peux mettre ce que je veux. J'ai cliqué sur Continuer.

Les "paramètres suivants" sont ceux qui seront utilisés pour les serveurs entrant et sortant. J'ai cliqué sur Configurer manuellement pour vérifier les paramètres et dans l'écran suivant j'ai changé le port du serveur SMTP qui était 25

À partir de là tout est correct. Inutile de tester la communication puisque l'adresse mail n'existe pas.
Vous remarquez que l'identifiant est le début de l'adresse mail. On peut mettre l'adresse complète ; ça marche aussi.

Messages postés
6
Date d'inscription
mardi 13 octobre 2020
Statut
Membre
Dernière intervention
17 octobre 2020

Bonjour,

Merci pour le temps consacré à m'aider.

Je viens de refaire la configuration de mon adresse de messagerie (en suivant les deux premières copies d'écran transmises). Je n'ai rien modifié j'ai simplement retapé mon adresse de messagerie et mon mot de passe, je n'ai apporté aucune modification aux zones prérenseignées...

Et petit miracle je récupère tous mes messages "en souffrance" avec une surprise Thunderbird m'a créé un deuxième répertoire avec mon compte de messagerie... Je suppose que maintenant mon courrier va être récupéré sur ce deuxième répertoire et que je vais pouvoir supprimer le premier... sans risque ?

Capture d'écran supprimée par la modération CCM => adresses en clair.... A renouveler en masquant les éléments personnels.


Encore merci,
Cordialement.
Dan.
Messages postés
6
Date d'inscription
mardi 13 octobre 2020
Statut
Membre
Dernière intervention
17 octobre 2020

Un grand Merci a SerBal22 et Pierre10

Après quelques jours d'utilisation de Thunderbird, je considère mon problème résolu grâce à vous et je vous remercie très sincèrement pour votre aide.

Tout semble maintenant fonctionner normalement, il y a bien quelques petites choses qui m'échappent comme par exemple comment la reconfiguration de mon compte de messagerie (sans changer aucun paramètre) a pu aboutir à la création d'un deuxième compte avec les mêmes identifiants...

Cordialement.
Dan.