Nb.si

Résolu/Fermé
G.TELL Messages postés 5 Date d'inscription dimanche 7 juin 2020 Statut Membre Dernière intervention 7 juin 2020 - 7 juin 2020 à 10:52
G.TELL Messages postés 5 Date d'inscription dimanche 7 juin 2020 Statut Membre Dernière intervention 7 juin 2020 - 7 juin 2020 à 12:40
Bjr désolé de vs déranger un dimanche, pouvez vs m'aider.
Je désire avec nb.si décaler la recherche comme suit
au départ nb.si(A1:A30;0)
Je voudrai décaler A1 d'une valeur x
Ex avec x=3 j'obtiendrai = nb.si(A4:A30;0)
Avez vous la solution ?

8 réponses

Yoyo01000 Messages postés 1639 Date d'inscription samedi 2 février 2019 Statut Membre Dernière intervention 7 mars 2022 165
7 juin 2020 à 10:56
Bonjour,
je ne comprends pas très bien ce que vous voulez faire !?
0
G.TELL Messages postés 5 Date d'inscription dimanche 7 juin 2020 Statut Membre Dernière intervention 7 juin 2020
Modifié le 7 juin 2020 à 10:59
bjr Yoyo1000
je souhaite décaler la première cellule d'une valeur variable
au lieu de démarrer à A 1 je me décale en A 4 avec un index par exemple de 3 = A1 +3 = A4
0
Yoyo01000 Messages postés 1639 Date d'inscription samedi 2 février 2019 Statut Membre Dernière intervention 7 mars 2022 165
7 juin 2020 à 11:03
Si j'ai compris :
Si 3 est inscrit en A1 alors =NB.SI(A4:A30;0)
Si 2 est inscrit en A1 alors =NB.SI(A3:A30;0)

C'est ça ?
0
G.TELL Messages postés 5 Date d'inscription dimanche 7 juin 2020 Statut Membre Dernière intervention 7 juin 2020
7 juin 2020 à 11:01
est ce plus clair ?
0
yclik Messages postés 3605 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 17 mai 2024 1 483
7 juin 2020 à 11:08
bonjour
une proposition
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
ccm81 Messages postés 10861 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 22 mai 2024 2 407
7 juin 2020 à 11:10
Bonjour à tous les deux

Toujours pas très clair
Un essai quand même
Tu mets ta valeur de x en D2
puis la formule
=NB.SI(DECALER($A$1;D2-1;0;30-D2;1);0)

Cdlmnt
0
G.TELL Messages postés 5 Date d'inscription dimanche 7 juin 2020 Statut Membre Dernière intervention 7 juin 2020
7 juin 2020 à 11:10
Initialement j'ai : nb.si(A1:A30;0)
Je désire décaler A 1 de 3 cellules et obtenir la recherche sainsi : nb.si(A4:A30;0)
0
ccm81 Messages postés 10861 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 22 mai 2024 2 407
Modifié le 7 juin 2020 à 11:16
On ne a pas y arriver sans voir
Tu mets un bout de fichier sur https://mon-partage.fr et tu joins le lien obtenu à ton prochain message
N'oublies pas des explications plus détaillées et des exemples de résultats attendus

Cdlmnt
0
G.TELL Messages postés 5 Date d'inscription dimanche 7 juin 2020 Statut Membre Dernière intervention 7 juin 2020
7 juin 2020 à 12:40
Merci ccm81 ça fonctionne , excellent je vs remercie.
Merci à tous de m'avoir répondu aussi vite
Bonne fin de w.e
0