Formule : Nb.si.ens(plage1;non vide...) [Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 12 mars 2018
Statut
Membre
Dernière intervention
12 mars 2018
-
Messages postés
2
Date d'inscription
lundi 12 mars 2018
Statut
Membre
Dernière intervention
12 mars 2018
-
Bonjour,
Je cherche à compléter la formule ci-dessous :
=NB.SI.ENS('Feuille1'!A1:A1000;non vide;'Feuille1'!B1:B1000;non vide)

bien entendu, j'ai essayé :
NON(ESTVIDE())
<>""

mais je ne parviens pas à la faire fonctionner

Help me

1 réponse

Messages postés
2484
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
11 février 2021
1 438
Bonjour,

Voici votre formule corrigé:)

=NB.SI.ENS('Feuille1'!A1:A1000;"<>";'Feuille1'!B1:B1000;"<>")

Cependant, plutôt que faire A1:A1000 il est préférable de sélectionner la colonne directement c'est généralement plus simple

=NB.SI.ENS('Feuille1'!A:A;"<>";'Feuille1'!B:B;"<>")

Tenez moi au courant si ça vous convient



Cdlt
A Vaincre sans péril, on triomphe sans gloire.
Pierre Corneille, Le Cid 
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
lundi 12 mars 2018
Statut
Membre
Dernière intervention
12 mars 2018

ca fonctionne très bien,

Merci beaucoup