Formule : Nb.si.ens(plage1;non vide...)

Fermé
Morgan13300 Messages postés 2 Date d'inscription lundi 12 mars 2018 Statut Membre Dernière intervention 12 mars 2018 - 12 mars 2018 à 15:54
Morgan13300 Messages postés 2 Date d'inscription lundi 12 mars 2018 Statut Membre Dernière intervention 12 mars 2018 - 12 mars 2018 à 16:03
Bonjour,
Je cherche à compléter la formule ci-dessous :
=NB.SI.ENS('Feuille1'!A1:A1000;non vide;'Feuille1'!B1:B1000;non vide)

bien entendu, j'ai essayé :
NON(ESTVIDE())
<>""

mais je ne parviens pas à la faire fonctionner

Help me

1 réponse

diablo13800 Messages postés 2890 Date d'inscription jeudi 2 juillet 2015 Statut Membre Dernière intervention 16 février 2024 1 845
Modifié le 12 mars 2018 à 15:57
Bonjour,

Voici votre formule corrigé:)

=NB.SI.ENS('Feuille1'!A1:A1000;"<>";'Feuille1'!B1:B1000;"<>")

Cependant, plutôt que faire A1:A1000 il est préférable de sélectionner la colonne directement c'est généralement plus simple

=NB.SI.ENS('Feuille1'!A:A;"<>";'Feuille1'!B:B;"<>")

Tenez moi au courant si ça vous convient



Cdlt
4
Morgan13300 Messages postés 2 Date d'inscription lundi 12 mars 2018 Statut Membre Dernière intervention 12 mars 2018
12 mars 2018 à 16:03
ca fonctionne très bien,

Merci beaucoup
0