Serveur aternos ne marche pas

Signaler
-
 ninjarex2021 -
Bonjour,

J'ai créer un serveur aternos, ensuite je me conecte sur mon launcher minecraft qui se nomme Tlauncher. donc, je démarre mon serveur tout marche jusque la. aprés quand je lance mon serveur dans multijoueur sa me dit déconnexion alors que je viens de la démarrer. j’ai essayer plein de choses. aucune ne marche aider moi. merci.

Configuration: Windows / Chrome 81.0.4044.138

9 réponses

Messages postés
58
Date d'inscription
mercredi 6 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020
16
As-tu un compte minecraft? sinon as-tu mis le serveur en offline dans les paramètres aternos? Peux tu faire un screenshot?
oui j'ai un compte mojang, quand je met mon serveur en marche c'est correcte, mais c'est quand j'entre dans le serveur par Tlauncher qui me dit Déconnexion. En plus j'ai essayer forge 1.12.2 sa ne marche pas, aprés dans les modpack technic de aternos j'ai mis pixelmon reforged sa ne marche pas non plus et maintenant je suis avec pixelmon generation toujours avec les modpack de aternos sa marche pas non plus.
Messages postés
58
Date d'inscription
mercredi 6 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020
16
peux-u m'envoyer un screen de l'erreur lors de la connexion?
Messages postés
3
Date d'inscription
jeudi 21 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020

Messages postés
3
Date d'inscription
jeudi 21 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020

a oui au fait l'autre problème c'est que je ne peut pas aussi me connecter a un autre serveur qui n'est pas a moi
Messages postés
30
Date d'inscription
vendredi 22 mai 2020
Statut
Membre
Dernière intervention
2 juin 2020
1
Va sur server. Pro c'est boucoup plus simple et performant
Messages postés
3
Date d'inscription
jeudi 21 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020

tu peut me donner l'adresse du site stp
Messages postés
58
Date d'inscription
mercredi 6 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020
16 >
Messages postés
3
Date d'inscription
jeudi 21 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020

gooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooogle premier résultat: https://server.pro/
Messages postés
58
Date d'inscription
mercredi 6 mai 2020
Statut
Membre
Dernière intervention
24 mai 2020
16
C'est ta connexion internet qui a l'air pas ouf. Ce que j'ai trouvé sur internet dit pareil:
Restart your router and try again. If it's still an issue check for anti-virus/anti-malware interfering, and also look over this list of incompatible software:

sur https://www.reddit.com/r/Minecraft/comments/9z95ub/disconnected/
Messages postés
122
Date d'inscription
jeudi 9 avril 2020
Statut
Membre
Dernière intervention
1 avril 2021
7
Est-ce qu'on peut avoir les dernières commandes effectuées par la console stp j'aimerais voir si la requête est parvenue jusqu'au serveur. Ainsi, on peut savoir quel est le problème :
Si la requête est reçue par le serveur c'est le serveur qui la traite mal donc c'est le serveur le problème.
Par contre si la requête n'arrive pas dans la console (= pas au serveur) c'est que c'est ta connection, ton PC ou ton Minecraft le problème !

la même mais il me dit :" connection out", il ne ping pas et me dit aussi : " impossible de se connecter "à la place du ping