Les USB qui se déco reco voir plante !! [Résolu]

Signaler
-
 antoinevy -
Bonjour à tous !

Attention problème qui peut paraitre connu mais je n'ai rien trouvé de tel sur le sujet !

Depuis que j'ai changé mon ventirad pour un waterblock, dés problèmes son apparu (coïncidence ?)

en voici l'explication:

Au bout de quelque heures j'entends le fameux bruit de déconnexion USB mais pas celui de reconnexion et ce plusieurs fois à des intervalles irrégulière sans qu'aucun périphérique ne sois déco !
Grosse particularité: lorsque je joue à un jeu (COD warzone) cela s'accentue beaucoup (souris et clavier beaucoup sollicité ?) et des fois alors là TOUS se met à clignoter: Casque/souris/clavier comme ci je déco/reco l'USB et je ne peux plus rien faire à part redémarrer le PC. et mème après ça cela repart de plus belle 10 minutes après

Mon PC est sains, Propre, j'ai effectuer toute recherche de virus et j'en passe Adwcleaner, scan démarrage etc

Mes pilotes sont tous à jours, le gestionnaire des périphérique est clean, j'ai coché aussi les fameuses case "empêcher ce périphérique de mettre window en veille)
un Clear CMOS de la carte mare à été effectué aussi.

Seul la réinstallation de window n'a pas encore été faite

les périphérique sont vieux .. incidence possible ? sur l’ensemble des autres composant mème ?

infos sur la config:
carte mére: MSI G45 z87 gaming
souris: Logitech G5
clavier: Logitech G510

A vos théorie ! je serrai très réactif au réponses !

3 réponses

Bonjour,

Je viens donner suite !

J'ai réinstaller Window 10, donc tout supprimer, j'ai démonter mon PC et entièrement nettoyer etc j'en ai profité pour changer des ventilo qui commençais a rendre l'ame.

Problème NON résolu ! il semblerai donc bien que ce sois la souris qui fasse planter le tout par sa non interruption à s'allumer et s’éteindre ou voir sa consommation sur le port USB fluctuant trop enfin bref,

Une nouvelle souris arrive je vous donnerai des nouvelle à savoir si c'était donc bien la souris qui rendais l’âme
Messages postés
25383
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
28 octobre 2020
3 149
Salut,

A tu débranché et rebranché tous tes périphériques USB ?

Un peut nuire aux autres.

Mais ou alimentes tu ton watercooling ?

Peut être la pompe, qui pompe trop d'électricité ??
Le probléme est resolu il s'agissait de la souris qui à rendu l'ame et faisait tout planter ...