Ecrire le résultat dans une autre cellule si une cellule a déjà une valeur [Résolu/Fermé]

Signaler
-
 Thorgal -
Bonjour,
Je cherche une formule qui me permettrait de dire que si la cellule A1 a déjà une valeur alors on écrit le résultat dans la cellule d'en dessous par exemple.

Merci d'avance


Configuration: Windows / Chrome 81.0.4044.113

3 réponses

Messages postés
54124
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 juin 2021
16 112
C'est simple :
On se place en A2 pour y écrire la formule =SI(A1<>"";résultat;"")
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Ok, merci je vais essayer ça
Je reviens car au final ça ne peut pas marcher avec ce que je veux faire.
En fait j'ai 6 cellules avec un menu déroulant. chaque cellule propose 4 choix et à chaque fois que l'on fait le même choix par paire, on peut aussi faire 4 fois le même choix ou 6 fois, à chaque paire je veux remplir une case.
Mais il faut que quand on a déjà fait un choix d'une paire ça remplisse la 1ere case et si on fait un 2eme choix de paire si la 1ere case est déjà remplit, je veux que ça remplisse la case d'en dessous et pareil pour la 3eme case.
J'espère avoir été plus claire.
Messages postés
54124
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 juin 2021
16 112
Non, pas beaucoup plus claire ...
Peut-être que ça le deviendra quand tu auras envoyé ton fichier !
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/
C'est bon je viens de résoudre mon problème, je pense qu'il y avait beaucoup plus simple mais cela fonctionne, c'est le principal
Par contre j'aurai une autre question est-il possible d'avoir un bouton sur ma feuille qui permettrait d'effacer le contenu de plusieurs cellule ?
Messages postés
54124
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 juin 2021
16 112
Non.
>
Messages postés
54124
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 juin 2021

Dommage, merci pour tout en tout cas