Gros bug extensions [Résolu]

Signaler
Messages postés
58
Date d'inscription
samedi 11 mars 2017
Statut
Membre
Dernière intervention
17 avril 2020
-
Messages postés
58
Date d'inscription
samedi 11 mars 2017
Statut
Membre
Dernière intervention
17 avril 2020
-
Bonjour a tous,

Je rencontre actuellement un problème avec l'extension WP-members, en effet , plus aucune de mes pages affichent du contenue alors que l'extension est bien désinstaller, il reste encore les formulaires de connexion et d'inscription de cette extension alors qu'elle est désinstaller.

Je ne comprend plus rien donc si quelqu'un pouvait m'éclairer la dessus, ce serait magnifique

bonne journée a tous

voici l'URL du site: siteperso-france.fr



Configuration: Windows / Chrome 80.0.3987.132

1 réponse

Messages postés
58
Date d'inscription
samedi 11 mars 2017
Statut
Membre
Dernière intervention
17 avril 2020
6
C'est résolu
Utilisateur anonyme
Bonjour,
Un souci de cache ?
Peut-être mettre le sujet en résolu, merci
Messages postés
58
Date d'inscription
samedi 11 mars 2017
Statut
Membre
Dernière intervention
17 avril 2020
6 > Utilisateur anonyme
Aucune idée, j'ai dupliqué les pages , j'ai viré les anciennes et mit les nouvelles et le problème est parti
Utilisateur anonyme >
Messages postés
58
Date d'inscription
samedi 11 mars 2017
Statut
Membre
Dernière intervention
17 avril 2020

Bonsoir,
W3 Total Cache est un bon plugin, il faut savoir bien le configurer sinon on peut "casser" un site.
A la place il y a WP Fastest Cache ou Cache Enabler + Autoptimize
https://hesitepas.fr/optimiser-et-accelerer-site-internet-wordpress/

Toujours bien vider le cache de son site et de son navigateur.
Messages postés
58
Date d'inscription
samedi 11 mars 2017
Statut
Membre
Dernière intervention
17 avril 2020
6 > Utilisateur anonyme
Bonjour,
ok d'accord je te remercie, j'ai actuellement W3 Total Cache mais ce que tu dit n'est pas très rassurant, je pense que je vais suivre un tuto pour prendre aucun risque

Bonne journée