Rechercher un mot dans une plage de données et renvoyer 1 si texte trouvé.

Résolu/Fermé
neojoey Messages postés 73 Date d'inscription mercredi 4 juin 2008 Statut Membre Dernière intervention 21 novembre 2022 - Modifié le 10 oct. 2019 à 08:55
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 - 10 oct. 2019 à 12:20
Bonjour est-il possible de renvoyer la valeur 1 dans la même cellule qui à la fonction "Rechercher" ?

exemple :
je suis en B2, je cherche un prenom de la colonne A dans une plage "AA2:AP5"
Si il trouve le prenom dans cette plage, j'aimerai qu'il renvoie en B2 le chiffre 1

Ne sachant pas si c'est faisable et que de perdre mon temps à chercher, je me tourne ici pour avoir vos conseil

Merci

1 réponse

Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 308
10 oct. 2019 à 10:28
Bonjour
si il n'y a que le prénom à trouver
=SI(NB.SI($AA$2:$AP$5;A2);1;"")
si le prénom est à chercher dans des textes:
=SI(NB.SI($AA$2:$AP$5;"*"&A2&"*");1;"")*
crdlmnt
1
neojoey Messages postés 73 Date d'inscription mercredi 4 juin 2008 Statut Membre Dernière intervention 21 novembre 2022 4
10 oct. 2019 à 11:45
super ca marche :)
Merci bcp
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 308
10 oct. 2019 à 12:20
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt
0