Adaptateur USB/ethernet qui ne fonctionne pas sous Windows 10

Fermé
Cha - 13 sept. 2019 à 20:42
kaneagle
Messages postés
83161
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 mai 2022
- 14 sept. 2019 à 14:34
Bonsoir, je viens de m'installer en internat. Bien sûr la seule connexion à Internet possible est par port Ethernet. Or mon ordinateur Acer n'en possède pas.
J'ai acheté un adaptateur ethernet/usb 3.0 de la marque Cable Matters mais je ne parviens pas à avoir une connexion, le message d'erreur sous Windows 10 (64bit) étant ""Ethernet 2" n'a pas de configuration IP valide.
Je suis un peu perdue par rapport aux drivers à installer et dans les dossiers ZIP je ne sais que choisir...
Help ! Merci !

3 réponses

bazfile
Messages postés
40849
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 mai 2022
16 631
13 sept. 2019 à 21:14
Bonjour,
Vu que tu ne donnes pas le modèle exact de ton adaptateur cherche sur cette page le pilote correspondant à ton adaptateur et à son modèle, inutile de me donner le modèle pour que je cherche tous les pilotes disponibles sont sur la page.
Bonne soirée.
0
Merci, j'avais téléchargé le driver Win10 usb ethernet (avant 2016) sur ce site, j'avais extrait le dossier, et installer le "setup". Il a été installé avec succès mais rien ne se passe. Ca ne fonctionne toujours pas...
0
kaneagle
Messages postés
83161
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 mai 2022
13 933
13 sept. 2019 à 21:41
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans cartes réseau ?

Donne le no. d'identification de matériel de l'adaptateur Cable Matters
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

0
Bonjour,
Il est noté :
Bluetooth Device (Personal Area Network)
Intel(R) dual band wireless-AC 7265
Realtek USB GbE family controller (il semble que ce soit mon adaptateur)
WAN Miniport (IKEv2)
WAN Miniport (IP)
WAN Miniport (IPv6)
WAN Miniport (L2TP)
WAN Miniport (Network Monitor)
WAN Miniport (PPPOE)
WAN Miniport (PPTP)
WAN Miniport (SSTP)

Le n. d'indentification du Realtek est USB\VID_0BDA&PID_8153&REV_3000
0
kaneagle
Messages postés
83161
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 mai 2022
13 933
13 sept. 2019 à 21:49
Ferme le pc
Débranche le modem (box) et routeur de la prise murale
Attend quelques minutes
Rebranche le modem et routeur sur la prise murale
Attend que les led soient tous allumés
Démarre le pc.

-----------------------------------------------------------------------------------------

Si ca ne fonctionne pas, essaie ces commandes:
Touche Windows + X
Sélectionne --> Windows PowerShell (admin) ou Invite de commandes (admin) et valide.

Tape ces 8 commandes et enter à chaque:
ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ip reset all
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Redémarre le pc.

0
Je n'ai pas de modem mais une prise murale dans ma chambre.
J'ai déjà essayé cette technique mais elle ne fonctionne pas.
0
kaneagle
Messages postés
83161
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 mai 2022
13 933
13 sept. 2019 à 21:58
Si c'est un CPL, fais un reset (réappairer)
0
Je n'ai malheureusement pas compris, n'étant pas connaisseuse du jargon informatique :S
0
kaneagle
Messages postés
83161
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 mai 2022
13 933
14 sept. 2019 à 14:34
Images -->> ICI <<--
0