Mon adaptateur USB A vers cable ethernet ne fonctionne pas.

Fermé
Kyojoreby Messages postés 4 Date d'inscription mardi 7 janvier 2020 Statut Membre Dernière intervention 8 janvier 2020 - 7 janv. 2020 à 18:18
Kyojoreby Messages postés 4 Date d'inscription mardi 7 janvier 2020 Statut Membre Dernière intervention 8 janvier 2020 - 8 janv. 2020 à 12:21
Bonsoir,

Ayant un petit problème avec l'embout femelle de mon cable ethernet sur mon pc portable ( en gros mon cable ethernet ne tient plus en place dans mon pc parce que l'embout sur le pc qui lui permettait de tenir s'est cassé), j'ai acheté aujourd'hui un adaptateur usb-a vers RJ45, à la FNAC de la marque Temium. Il n'y avait pas de CD, juste l'adaptateur en question, et c'est tout. J'ai branché mon cable ethernet à ce dernier, et l'usb à mon pc. Il clignote en bleu, mais rien d'autre. Mon pc ne capte pas de nouveau périphérique dans le gestionnaire, et lorsqu'il est branché, il est écrit que le réseau ethernet n'est pas identifié. Je ne m'y connais vraiment pas en informatique, et en connectique encore moins, tout ce que je sais c'est que j'ai acheté un produit sans notice à 25 euro, qui pour moi n'a pas l'air de fonctionner...
J'aurai donc besoin d'aide pour voir si cela pourrait etre regler avec un driver ou je ne sais quoi qui pourrai me connecter enfin en ethernet.
( je suis sous windows 10)
A voir également:

5 réponses

brupala Messages postés 108995 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 18 février 2024 13 556
7 janv. 2020 à 19:23
Salut,
j'utilise souvent ce genre d'adaptateur et je n'ai jamais eu de problème.
c'est vrai que c'est bien reconnu sans pilote supplémentaire en principe.
celui ci est peut-etre défectueux, demande un échange à la Fnac.
prends bien un adaptateur gigabit/usb3.0 (prise bleue)
il y en a de moins chers sur Amazon et autres sites web.
j'en ai toujours un dans ma sacoche de portable car ça peut toujours servir.
2
Merci, j'essaierai de voir ça.. Je suis pas sur de pouvoir rendre l'appareil parce que la boîte d'emballage est un peu abîmé (j'ai pas pu faire autrement pour l'ouvrir).
1
brupala Messages postés 108995 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 18 février 2024 13 556 > Kyojoreby
8 janv. 2020 à 12:09
oui, ça n'est pas un critère l'emballage, surtout que c'est souvent un blister pour ces petits objets.
Par contre,
ils vont sans doute le tester sur une machine à eux avant l'échange.
0
Kyojoreby Messages postés 4 Date d'inscription mardi 7 janvier 2020 Statut Membre Dernière intervention 8 janvier 2020 1 > brupala Messages postés 108995 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 18 février 2024
8 janv. 2020 à 12:18
Alors sur mon pc j'ai bien deux prise USB 3.0, mais l'appareille que j'ai acheté est en 2.0, enfin je crois parce qu'il n'y a aucune information sur ça sur l'emballage.. Il y a juste marqué "UBS-A" . J'ai essayé de voir si ce n'etait pas un pilote à installer en tapant le numéro de model qui est 4384873 de la marque Temium, et je n'ai rien trouvé.. je suis un peu perdue. J'ai acheté le produit directement sur place, et on m'a assuré qu'il marcherait juste en le branchant à mon ordinateur et au cable ethernet :/. Donc j'irai voir si je peux effectuer l'echange.
1