Trop de processus en cours [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
mardi 30 juillet 2019
Statut
Membre
Dernière intervention
30 juillet 2019
-
Messages postés
180194
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 novembre 2020
-
Bonjour,

Je viens poster ici car un problème persiste sur mon ordinateur depuis deja plusieurs moments. J'ai beaucoup trop de processus ouverts même sans exercer aucune activité. Au démarrage de mon ordinateur, mon gestionnaire de tâche m'affiche 110 processus ouverts, et j'imagine que c'est bien trop, et je ne sais que faire pour éviter qu'autant s'allume.
Merci d'avance.

Configuration: Windows / Firefox 68.0

2 réponses

Messages postés
180194
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 novembre 2020
22 611
Salut,

Le nombre ne veut pas dire grand chose car le nombre de processus hote de services (svchost.exe) fluctue selon la taille de la mémoire RAM.

Mais si tu veux vérifier et optimiser :

Pour vérifier ton ordinateur, pour d'éventuels infections et avoir un état général du système :

Suis le tutoriel FRST en cliquant sur ce lien bleu. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
  • FRST.txt
  • Shortcut.
  • Additionnal.txt


Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

(Les liens bleus mènent à des tutoriels explicatifs pas à pas, clic dessus pour avoir les instructions plus précises à suivre).

Messages postés
5
Date d'inscription
mardi 30 juillet 2019
Statut
Membre
Dernière intervention
30 juillet 2019

Bonjour, et merci pour votre réponse.
Voici les liens :
FRST : https://pjjoint.malekal.com/files.php?id=FRST_20190730_h14l7s14q8g15
Addition : https://pjjoint.malekal.com/files.php?id=20190730_t58k11c13l9
Shortcut : https://pjjoint.malekal.com/files.php?id=20190730_p5i14z13h13l5

Je tiens également à préciser que ma ram est utilisé sans cesse à minimum 40%, même sur le bureau avec aucune application ouverte.
Messages postés
180194
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 novembre 2020
22 611
Tu as deux antivirus installés donc lenteur et problème à l'arrivée.

AV: Avira Antivirus (Enabled - Up to date) {B3F630BD-538D-1B4A-14FA-14B63235278F}
AV: Avast Antivirus (Enabled - Up to date) {8EA8924E-BC81-DC44-8BB0-8BAE75D86EBF}


Désinstalle celui en trop.

Toutes ces applications sont inutiles et ralentissent Windows.

Avast Cleanup Premium (inutile et peut causer des plantages)
Bing Bar
CCleaner (inutile)
QuickTime
Intel Security True Key
SUPERAntiSpyware

Messages postés
180194
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 novembre 2020
22 611 >
Messages postés
5
Date d'inscription
mardi 30 juillet 2019
Statut
Membre
Dernière intervention
30 juillet 2019

Je te conseille de les désinstaller oui.
et surtout entre Avira et Avast!
tu choisis un des deux et désinstalle l'autre.
Messages postés
5
Date d'inscription
mardi 30 juillet 2019
Statut
Membre
Dernière intervention
30 juillet 2019

Ca marche merci beaucoup !
Il n'y a donc que ça à faire ? Et est ce normal que ma ram soit autant utilisé pour rien ?
Messages postés
180194
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 novembre 2020
22 611 >
Messages postés
5
Date d'inscription
mardi 30 juillet 2019
Statut
Membre
Dernière intervention
30 juillet 2019

Il y a le cache mémoire, tu as 8 Go, ça doit osciller entre 45% à 70% grand maximum si par exemple le navigateur WEB est ouvert.
Messages postés
5
Date d'inscription
mardi 30 juillet 2019
Statut
Membre
Dernière intervention
30 juillet 2019

Je suis environ à 55-60% avec uniquement le navigateur d'ouvert, donc c'est normal ?
Messages postés
180194
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 novembre 2020
22 611 >
Messages postés
5
Date d'inscription
mardi 30 juillet 2019
Statut
Membre
Dernière intervention
30 juillet 2019

oui =)