Lenovo thinkpad x230 [Fermé]

Signaler
-
Messages postés
99722
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
23 juin 2021
-
Bonjour,

Depuis qu'on a installé la fibre optique mon ordinateur ne se connecte plus ni en filaire ni en wifi, alors que ça marche avec d'autres ordinateurs.... j'ai fait toutes les mises à jour pourtant.
Que dois-je faire maintenant ?

2 réponses

Messages postés
99722
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
23 juin 2021
12 337
Salut,
déjà donner des détails sur les messages d'erreur ....
Bonsoir,

L'icône réseau dit que mon ordinateur est bien connecté, il capte la box ou le routeur sans problème, mais pas moyen d'ouvrir une page internet, de connecter un compte ou d'actualiser la boîte mail. Le message est toujours : "vérifier proxy, DNS et pare-feu". Un coup sur deux, l'icône réseau affiche même réseau limité dès que je veux me connecter... je pense que le problème vient de l'ordinateur, car un collègue a le même problème avec un autre ordinateur de même type sur le même réseau. Quelque fois la connexion marche quand on redémarre l'ordinateur, mais ça ne dure jamais plus d'une minute. Pour info, j'avais refait toutes les mises à jour avant ce problème. Et le problème est identique avec tous les moteurs de recherche installés : edge], chrome, explorer...
Voilà désolé d'être aussi long, j'espère que c'est précis au moins....
Messages postés
99722
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
23 juin 2021
12 337 > Peropol94
Ce qui me tracasse, c'est que tu dis câble et wifi, c'est pareil ...
peux tu faire un ipconfig/all et coller le résultat ici , via une machine qui fonctionne en enregistrant le fichier sur une clé usb, voir sortie fichier sur le lien.
>
Messages postés
99722
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
23 juin 2021

Bonjour Brupala, Merci pour le temps que passes à m'aider.
En ce moment, je suis connecté avec l'ordinateur en question par wifi, mais pour combien de temps...? car ça ne dure jamais. Je t'envoie donc la copie de l'ipconfig/all que j'ai faite :
Microsoft Windows [version 10.0.17763.404]
(c) 2018 Microsoft Corporation. Tous droits réservés.

C:\Users\bureau2.MSPX>ipconfig/all

Configuration IP de Windows

Nom de l’hôte . . . . . . . . . . : bureau2
Suffixe DNS principal . . . . . . : mspx.lan
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: mspx.lan

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connection
Adresse physique . . . . . . . . . . . : 3C-97-0E-AD-F8-3B
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion au réseau local* 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Adresse physique . . . . . . . . . . . : 6C-88-14-D4-71-15
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion au réseau local* 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Adresse physique . . . . . . . . . . . : 6E-88-14-D4-71-14
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Ethernet :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Kaspersky Security Data Escort Adapter
Adresse physique . . . . . . . . . . . : 00-FF-6E-0F-81-DA
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6205
Adresse physique . . . . . . . . . . . : 6C-88-14-D4-71-14
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::6930:a709:e9d9:4c42%29(préféré)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.67(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : mardi 9 avril 2019 17:19:37
Bail expirant. . . . . . . . . . . . . : jeudi 11 avril 2019 11:08:11
Passerelle par défaut. . . . . . . . . : 192.168.1.254
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.254
IAID DHCPv6 . . . . . . . . . . . : 241993748
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-22-A7-F5-2C-6C-88-14-D4-71-14
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.254
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion réseau Bluetooth :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Adresse physique . . . . . . . . . . . : 0C-84-DC-D8-7A-C5
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte haut débit mobile Cellulaire :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Ericsson H5321 gw
Adresse physique . . . . . . . . . . . : 90-99-8F-5A-42-59
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

------------------------------------------------------------------------------

Voilà, par contre, si je désactive le wifi et que je branche le câble réseau, mon ordi capte le routeur mais affiche tantôt réseau limité tantôt connecté, mais impossible d'ouvrir internet.
Messages postés
99722
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
23 juin 2021
12 337
Il faut voir, si les pilotes installés conviennent bien pour windows 10.
Oui ils conviennent...
Messages postés
99722
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
23 juin 2021
12 337 > Peropol94
Visiblement, pas top ....
>
Messages postés
99722
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
23 juin 2021

Que dois-je faire alors ?
Messages postés
99722
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
23 juin 2021
12 337 > Peropol94