Périphérique audio générique [Résolu/Fermé]

Signaler
Messages postés
51
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
28 mai 2019
-
Messages postés
80773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 novembre 2020
-
Bonjour. COmme d'autres, j'ai un souci avec mon périphérique audio
Je lis ce qu'il faut faire, et là, déjà, ça coince : je n'arrive pas à trouver le numéro d'identification quand je fais un clic droit j'ai juste une fenêtre qui s'ouvre pour répéter ce sur quoi j'ai cliqué et rien d'autre .
Que faire, du coup?
Merci

16 réponses

Messages postés
80773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 novembre 2020
11 843
Essaie ce pilote --> Audio

5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
39434
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
8 novembre 2020
9 029
Bonsoir
Avant de cliquer sur "Controleur audio , vidéo et jeu"
cliquez sur le > qui se trouve devant (Click droit) pour visualiser les divers periphs
Ensuite click gauche sur le périph qui pose souci ...

Mais à priori pas de souci chez-vous aucun ! ou ? sur ces périph n'est présent

Messages postés
39434
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
8 novembre 2020
9 029
Comme dit au-dessus pour ce qui est du son sur ordinateur... je ne suis pas du tout spécialiste.
La question initiale portait sur comment trouver le N° d'identification d'un périphérique donc de trouver, déjà, les propriétés de celui-ci.

Maintenant que l'on sait que "Contrôleurs audio et vidéo et....
contient plusieurs contrôleurs, lequel choisir ?
Ben normalement celui qui avec un ! ou ? présent devant montrerait qu'il y a problème et sauf erreur ce n'est pas le cas
Dans le doute tu peux toujours relever les deux identifiants. (suivre la fin du tuto donné par Kaneagle au message 2)

En fait pour l'instant le souci semble provenir d'un micro de casque (je suppose) qui ne fonctionne pas ou pas normalement.
Je pense qu'il serait bon, afin que Kaneagle puisse faire avancer le schmilblick de lui dire
Quelles sont les références (marque et modèle)
  • du casque
  • de l'ordinateur utilisé

Messages postés
51
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
28 mai 2019
5
Bonjour
ça semble marcher, et cependant, quand je fais résoudre les problèmes de sons, j'arrive encore sur " pilote audio générique détecté"
Sur Dofus, ça ne fonctionne toujours pas, mais je pense que le souci vient d'eux

Merci
Messages postés
80773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 novembre 2020
11 843
Bonjour,

En complément au message de baladur13 (que je salue au passage)
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Images en exemple.

Messages postés
39434
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
8 novembre 2020
9 029
Hello Kan :o)
Messages postés
51
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
28 mai 2019
5
Ne vous inquiétez pas, j'ai lu, et fait la procédure exactement comme c'est mis, mais je ne trouve pas de propriété, juste une fenêtre qui répète la ligne que j'ai cliquée, et où on ne peut rien faire.
Alors, soit ça ne marche pas chez moi, soit il manque quelque chose dans l'explication :)

Baladur, tu dis "Aucun ! aucun? tout fonctionne chez toi " mais pourtant, je n'ai plus de son sur mes jeux, et chaque fois que je me connecte sur DIscord, je dois bidouiller pour qu'on puisse m'entendre ( là, j'entends mes interlocuteurs, mais pas eux ) et le message "périphérique audio générique" comme diagnostic de la part de windows. Que faut-il que je fasse alors?

Merci
Messages postés
39434
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
8 novembre 2020
9 029
Je dis "aucun" car sur l'image transmise il n'y en a pas...
Si cette image émane bien du ton PC, elle montre que la machine ne signale aucun souci de pilotes

Maintenant pour arriver aux "propriètés" , il faut quand même faire un effort de lecture, voir post 1 :

1 Clic droit sur le chevron >
c'est pour faire apparaitre tous les périphériques audio vidéo et jeu
2 Click gauche sur le périphérique dont on veut les "propriétés"

Maintenant tu as des problème de son... c'est possible
mais la vue de ton gestionnaire de périph, quant à elle, ne dénote pas de souci de pilotes.

Vois avec Kaneagle plus pointu que moi en cette matière
Messages postés
51
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
28 mai 2019
5
Merci!
" Faire un effort de lecture" .... pour vous qui jonglez avec tout ça, ça vous parait évident, mais.... non, en fait! Pour moi, "Cliquez droit sur le périphérique en question et choisissez "Propriétés" :" ça veut dire cliquez droit sur le périphérique, pas " cliquez sur le chevron devant avant de cliquer droit " :p
Donc, je fais ça, et effectivement, j'arrive à avoir les propriétés. YES!!!
Mais là je fais quoi? car dans l'onglet contrôleur audio, vidéo et jeu, j'ai deux trucs, ( Realtek high definition audio et son intelR pour écran) et chacun des deux me donne deux lignes de N° d'identification. je choisis laquelle du quel?
Aeffe-qu'il-faut-vraiment-guider-pas-à-pas
Messages postés
51
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
28 mai 2019
5
Merci!
Le micro pose peut-être problème pour Discord, mais pour les jeux, micro-casque branché ou pas, ça ne change pas, donc je ne crois pas que le problème vienne de là
le pc c'est un Lenovo IdeaPad 320-15IKB
le micro-casque un RIG 500

Pour le contrôleur audio video jeu
realtek high definition audio
HDAUDIO\FUNC_01&VEN_10EC&DEV_0230&SUBSYS_17AA3804&REV_1000
HDAUDIO\FUNC_01&VEN_10EC&DEV_0230&SUBSYS_17AA3804
pour le son intel(R) pour écran
HDAUDIO\FUNC_01&VEN_8086&DEV_280B&SUBSYS_80860101&REV_1000
HDAUDIO\FUNC_01&VEN_8086&DEV_280B&SUBSYS_80860101

ça suffit comme infos?
Encore merci de vous pencher sur mon cas
Edit :
j'ai trouvé ceci dans " entrée et sortie audio"
pour le speaker MMDEVAPI\AudioEndpoints
dans " événements"

L'appareil SWD\MMDEVAPI\{0.0.0.00000000}.{07370ec9-85f1-4701-a444-af557938383c} n’a pas été migré à cause d'une correspondance partielle ou ambiguë.

Dernier ID d'instance d'appareil : SWD\MMDEVAPI\{0.0.0.00000000}.{c0ab49c8-4e0f-486f-8e85-0cff01904256}
GUID de classe : {c166523c-fe0c-4a94-a586-f1a80cfbbf3e}
Chemin d'accès d'emplacement :
Rang de la migration : 0xF00000000000F100
Présent : false
Statut : 0xC0000451
Messages postés
80773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 novembre 2020
11 843
Le windows est-il à jour ?

Windows + R
Tape --> winver et OK
C'est quoi la version ?

Messages postés
51
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
28 mai 2019
5
oui il est à jour c'est windows 10
Messages postés
80773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 novembre 2020
11 843
C'est quoi la version ?

Messages postés
51
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
28 mai 2019
5
voilà :)
Messages postés
80773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 novembre 2020
11 843
Windows + R
Tape --> control panel et OK
Va dans Son
Dans onglet Lecture, as-tu Realtek High Definition Audio (haut-parleurs) par défaut ?
Image en exemple:

Messages postés
51
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
28 mai 2019
5
oui, il est même tout seul ( pas comme dans ton exemple)
Messages postés
80773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 novembre 2020
11 843
ça semble marcher

Si aucune alerte de périphériques dans le gestionnaire des périphériques et que l'audio fonctionne, je crois que tout est correct.
Pour le problème sur Dofus, je n'ai aucune idée du problème.

Messages postés
51
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
28 mai 2019
5
OK merci beaucoup pour tout le temps passé pour moi :)
Messages postés
80773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 novembre 2020
11 843
De rien.
Bonne journée.