Pilote NVIDIA High Definition Audio ne fonctionne pas [Résolu/Fermé]

Signaler
Messages postés
50
Date d'inscription
jeudi 14 juin 2018
Statut
Membre
Dernière intervention
17 mars 2020
-
 Fredo -
Bonsoir !

J'ai un petit souci avec NVIDIA High Definition Audio; aucun périphérique audio ne marche !

J'ai tenté de ré-installer le pilote de ma carte graphique via GeForce Experience mais rien à faire.
Lorsque que je tente de résoudre les problèmes liés à l'audio, mon pc essaye de réinstaller le pilote de NVIDIA High Definition Audio mais cela n’aboutis pas.

Si quelqu'un pouvait m'aider à résoudre mon problème, ca serait super !

3 réponses

Messages postés
8663
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
2 août 2020
3 271
Bonjour,
si tu supprime le pilote (clic droit > supprimer) et que tu redémarre ? (sans ré-installer le pilote, si tu as windows 10 il installera un générique)
Messages postés
80142
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 août 2020
11 240
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 7 est en 32 ou 64 bits ?

salut j'ai deinstaller Nvidia high definition audio et je sais pas comment le reinstaller . Help!!!
Dans panneau de configuration son c'est déjà activé.
Dans lecture j'ai mon écran et dans enregistrement j'ai réseau de microphone et mixage stereo
Messages postés
8663
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
2 août 2020
3 271
tu as branché ton casque à l'écran ou à l'ordi ?
il y a vraiment un périphérique marqué "réseau de microphone" ?
J'ai branché mon casque à l'écran j'ai toujours fait ça et le casque a du son mais quand je le branche à l'ordi aucun son. Et oui il y a le periph réseau de microphone mais je crois que c'est juste le micro qui est dans le capot de mon pc.
Messages postés
8663
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
2 août 2020
3 271
si tu le branche à l'ordi il faut désactiver l'écran comme sortie externe. pour le micro du casque il est tout a fait possible que l'écran ne gère pas l'entrée micro (dépend de l'écran)

si tu branche le casque (+micro) à l'ordi et que tu désactive l'écran dans les sorties, le son sort où ? et le micro du casque apparait-il dans les périphérique d'entrée ?
J'ai branché mon casque micro à mon ordi et j'ai désactivé mon écran comme sortie et en entrée j'ai mis réseau de microphone et j'ai tester si mon micro fonctionnait et oui.
merci beaucoup !!!!!
Vraiment merci pour votre aide et votre patience.
Cordialement.