Gestion d'alimentation - soucis

Résolu/Fermé
tanteelise Messages postés 28193 Date d'inscription lundi 5 avril 2010 Statut Contributeur Dernière intervention 7 avril 2024 - 17 nov. 2018 à 14:26
pistouri Messages postés 18326 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 19 avril 2024 - 24 nov. 2018 à 16:00
Bonjour tout le monde,

J'ai un problème avec le PC d'une connaissance.
Ce Pc et sous Windows 10 dernière version.
J'ai installé la dernière version il y a deux jours, par contrôle à distance.
Avant de lancer l'installation, j'ai mis les gestion d'alimentation sur " jamais " partout, ceci afin que le pc ne s'éteigne pas pendant l'installation.
Je précise que la batterie est nase et ne charge plus.

L'installation s'est très bien passée, sauf que depuis, à chaque démarrage un écran apparait :
Le mode de gestion d'alimentation a été change, veuillez redémarrer l'ordinateur, ou alors , l'option redémarrer ultérieurement.

Impossible de me débarrasser de ce message, quoique je fasse.

Avez-vous une idée ?

Merci, cordialement

26 réponses

pistouri Messages postés 18326 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 19 avril 2024 8 355
17 nov. 2018 à 19:11
Salut tanteelise ,

1- Essaies dans un premier temps de remettre les paramètres d 'options d 'alimentation par défaut
Clic droit sur le bouton Démarrer puis lance l 'invite des commandes en Administrateur
Ou bien CMD dans le champs de recherche Cortana
Fais un copier/coller de cette commande:

powercfg -restoredefaultschemes

Puis Entrée clavier
Redémarre le PC

Pour d 'autres commandes regarde le tuto de Malekal ici
La commande → /DELETE

2- Possible que le PC dispose de son propre plan d 'alimentation , voir les programmes installés.
Exemple avec un Asus c 'est ASUS Power4Gear

3- Notifications
Va dans Paramètres pour voir si une option peut désactiver le message.
Paramètres → Système → Notifications et actions
Au bas de la page désactive si tu le vois Batterie ou Alimentation.

Regarde également la ligne → Assistant de concentration

4- Une éventuelle option à désactiver dans le bios pour la batterie

5- Dans Cortana tape → contrôle panel
Sélectionne Afficher par → Petites icônes (en haut et à droite)
Va dans options d 'alimentation
Sur la ligne Mode recommandé va sur → Modifier les paramètres du mode
Clic sur la ligne → Modifier les paramètres d 'alimentation avancés
Dans la nouvelle mini fenêtre tu as des options

Pour faire plus simple regarde ici

A+
0