Probléme de DLL

Résolu/Fermé
Alza4 Messages postés 10 Date d'inscription jeudi 13 septembre 2018 Statut Membre Dernière intervention 26 février 2019 - 1 oct. 2018 à 20:07
Alza4 Messages postés 10 Date d'inscription jeudi 13 septembre 2018 Statut Membre Dernière intervention 26 février 2019 - 1 oct. 2018 à 20:46
Salut tout le monde j’espère que vous allez bien. Bah j'ai un problème avec wamp serveur V 3.1.4. Quand je le démarre ça affiche ce message: le programme ne peut pas démarrer car votre ordinateur manque le fichier [ api-ms-win-crt-runtime-l1-1-0.dll ]. Alors quand je télécharge le fichier dll manquant et que je le copie dans systéme 32, en redémarrant wamp serveur a nouveau ca affiche qu'il manque un autre fichier DLL différent du primier. j'ai télécharge 7 fichier dll différent mais a chaque démarrage du logiciel il détecte un nouveau fichier dll manquant.
j'aimerai que vous m'aidez a résoudre se probléme par ce que je dois installer wordpress et pour ce faire il faut que les 3 services (APACHE, MYSQL et PHP) marche.
merci d'avance

1 réponse

jordane45 Messages postés 36344 Date d'inscription mercredi 22 octobre 2003 Statut Modérateur Dernière intervention 28 septembre 2022 4 352
1 oct. 2018 à 20:09
Bonjour,

Souci connu...
Il suffit d'installer Visual C++ Redistributable for Visual Studio (2012,2013 et 2015...)

http://www.microsoft.com/en-us/download/details.aspx?id=30679
https://www.microsoft.com/fr-FR/download/details.aspx?id=40784
https://www.microsoft.com/en-us/download/details.aspx?id=48145

De plus, pour faire les installations.. (dans l'ordre de préférence...) il est conseillé de le faire EN TANT QU'ADMINISTRATEUR.

Une fois tout ça installé ... il faut désinstaller et réinstaller WAMP.
0
Alza4 Messages postés 10 Date d'inscription jeudi 13 septembre 2018 Statut Membre Dernière intervention 26 février 2019
Modifié le 1 oct. 2018 à 20:22
Bonjour!
oui jordane j'ai regardé un tuto ou le gars faisait exactement ca. je l'ai essayé mais le probléme c'est que Visual C++ Redistributable for Visual Studio 2015 refuse de s'installer ca affiche comme message Une autre version de ce produit est déja installer .
quand j'essai de désinstaller la version existant je le vois pas de les programmes.
0
jordane45 Messages postés 36344 Date d'inscription mercredi 22 octobre 2003 Statut Modérateur Dernière intervention 28 septembre 2022 4 352
1 oct. 2018 à 20:37
0
Alza4 Messages postés 10 Date d'inscription jeudi 13 septembre 2018 Statut Membre Dernière intervention 26 février 2019
1 oct. 2018 à 20:46
merci beaucoup c'est résolu.
j'ai juste redémarrer ma machine et lancer l'installation Visual C++ Redistributable for Visual Studio (2012, 2013 ET 2015) en tant que administrateur.
0