Fonction recherchev sur plusieurs feuilles

[Résolu/Fermé]
Signaler
Messages postés
351
Date d'inscription
vendredi 29 février 2008
Statut
Membre
Dernière intervention
2 avril 2021
-
Messages postés
26174
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 septembre 2021
-
Bonjour,

Je rencontre un problème avec l'utilisation de la fonction recherchev. Voici mon cas :
J'ai un fichier excel avec deux feuilles, dans la colonne A de la 1ère feuille j'ai une liste de code barre à 13 chiffres, dans la 2ème feuille, colonne B j'ai également des codes barres à 13 chiffres. Ce que je voudrais faire, dans une colonne H de ma 1ère feuille, c'est chercher le code barre de la feuille A sur la feuille B et ressortir la valeur de la cellule D de la deuxieme feuille. Je galère un peu avec cette fonction recherchev sur plusieurs feuilles ! Merci d'avance.

A voir également:

1 réponse

Messages postés
26174
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 septembre 2021
6 049
Bonour
sauf erreur de compréhension, si vous avez une liste des codes en A à partir de A2
dans la colonne H son oncommence en A2:

=RECHERCHEV(A2;Feuil2!B:D;3;0)

crdlmnt