Fonction RECHERCHEV sur plusieurs feuilles

Résolu/Fermé
Quinteboy06
Messages postés
13
Date d'inscription
mercredi 26 avril 2017
Statut
Membre
Dernière intervention
21 juin 2017
- 3 mai 2017 à 09:28
Quinteboy06
Messages postés
13
Date d'inscription
mercredi 26 avril 2017
Statut
Membre
Dernière intervention
21 juin 2017
- 3 mai 2017 à 11:12
Bonjour,
Je poste ce sujet car je suis bloqué sur excel...
J'aimerais trouver une fonction rechercheV qui, en fonction de ce qu'on tape cherche dans 3 tableaux différents sur 3 feuilles différentes. Ces 3 tableaux sont des bases de données vitrages (vitrage monolithique, feuilleté, à couche) je ne peux donc les mélanger. J'ai d'abord essayé avec un recherchev, mais cela ne marche pas, je ne sais pas si c'est parce que les noms des vitrages sont un peu alambiqués ou autre...
Je récapitule donc, lorsque qu'en A5 (lien excel ci-dessous) je tape un nom de vitrage, (exemple "SGG Planitherm 10 mm"), la fonction me sorte toute les caractéristiques du vitrage cherché (Qu'il me sorte la ligne entière quoi).
Voila j'espère avoir été assez clair, n'hesitez à me redemander des explications ou autre.
Lien excel : https://mon-partage.fr/f/sVBoZ04B/
Dans l'attente de vos réponses,
Cordialement.
A voir également:

7 réponses

Mike-31
Messages postés
17950
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
23 mai 2022
4 948
Modifié le 3 mai 2017 à 10:20
Re,

toujours pas compris, il faut impérativement que Feuil1 en cellule A5 la valeur recherchée soit exactement orthographiée comme dans tes bases
formule à copier dans une cellule de ta Feuil1, à incrémenter vers la droite et à tester
si tu veux incrémenter vers le bas il faudra la modifier

=SIERREUR(RECHERCHEV($A$5;Tableau_Glazing8;COLONNE(B:B);0);SIERREUR(RECHERCHEV($A$5;Tableau_Glazing6;COLONNE(B:B);0);SIERREUR(RECHERCHEV($A$5;Tableau_Glazing7;COLONNE(B:B);0);"")))
A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
7