WIFI n'a pas de configuration IP valide

Résolu/Fermé
AERYNOT - 7 mars 2018 à 10:01
 Rom - 16 juin 2021 à 02:23
Bonjour.
Impossible de me connecter au WEB avec mon TOSHIBA S70-B-113.
Après de nombreuses recherches j'obtiens "" WiFi n'a pas de configuration IP valide "".
Le routeur fonctionne bien car je peux me connecter avec un autre ordi.
Merci de me souffler une astuce.

2 réponses

bazfile Messages postés 54497 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 27 mai 2024 18 704
7 mars 2018 à 10:22
Bonjour,
Tu peux faire ce qui suit automatiquement avec un logiciel ou manuellement :
Automatiquement :
Télécharge et ouvre Complete Internet Repair coche les quatre premières cases et clique sur GO à la fin du processus une fenêtre t'invitera à redémarrer ton pc après le redémarrage vérifie si ton problème est toujours présent.

Manuellement :
Dans le champs de recherche en bas à droite de ton écran écris cmd tu obtiens ceci :

Clique avec le bouton droit de ta souris sur invite de commande et choisi Exécuter en tant qu'administrateur comme ça :

L'invite de commande se lance, copie/colle ceci netsh winsock reset

puis tape sur la touche Entrée.
Recommance avec les commandes suivantes :
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog


Puis redémarre ton pc et dis-moi si ton problème est toujours présent.
11
Merci pour ton conseil. La méthode a fonctionné à merveille.
0
Problème résolu. Merci beaucoup
0
Ça fonctionne super bien. Merci infiniment !
0