Formule SI, ESTNA et RechercheV [Fermé]

Signaler
-
Messages postés
52041
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
3 août 2020
-
Bonjour,

Dans mon tableau, j'ai la formule suivante : =SI(RECHERCHEV($W92;'Worksheet colorant'!$K$2:$AK$24;19;FAUX)="Oui"; "X"; "") qui dit que si quand il fait la recherche, lorsque le contenu de la 19 colonne de ma plage sélectionnée pour ma recherche égal "Oui", il me met un "X" dans la cellule, sinon il ne me met rien.

Mon problème est que j'aimerais savoir comment faire pour que s'il ne trouve rien avec la formule de recherche, qu'il ne m'indique rien au lieu de m'indiquer N/A. Mais je dois aussi conserver ma formule SI que j'utilise déjà. Comment est-ce que j'intègre une formule ESTNA à l'intérieur de la formule que j'ai déjà?

Merci de votre aide.

1 réponse

Messages postés
52041
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
3 août 2020
13 785
Bonjour.
Ajoute, en début de formule, la fonction ESTERR ou ESTERREUR ...