Casse-tête

[Résolu/Fermé]
Signaler
Messages postés
20726
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
-
Messages postés
20726
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
-
Bonsoir,

Je vous soumets ce problème "réseau" bien que je pense que ce soit un problème purement matériel

Sur un PC sous W10 Pro 64 1703, le débit est soudainement passé de 860 Mbps à 200 Mbps derrière une Freebox 4k fibre en Ethernet

Test fait avec testdebit.info et speedtest.net

Test effectués :

Connecter un autre PC avec le même câble Ethernet === débit ok 860 Mbps

Booter le Pc en Linux Live === pas bon 200 Mbps

Changer la carte réseau (et désactivation de la carte réseau intégrée) : pas bon ni sous Linux, ni sous Windows , 200 Mbps

Ça vient donc du PC mais ???

J'en suis à me dire que c'est la vitesse d'écriture sur le HDD qui déconne ...

Je récupère ce PC chez moi Samedi, je testerai le disque sur un autre PC et un autre disque sur ce PC

Vos avis sont les bienvenus

Merci



 

2 réponses

Messages postés
100462
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
18 septembre 2021
12 755
Salut,
je ne pense pas que speedtest ou nperf passe par le disque dur.
Si il ya doute passe un iperf, mais sur internet, tu mesureras surtout le débit upload car il est symétrique, il te faudrait un iperf en local, mais alors 3 PC gigabit pour une référence.
Messages postés
20726
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
4 635
Slt

Si je te suis bien, tu vois + un souci de vitesse sur le LAN entre le PC et la box ?

Le remplacement de la carte réseau n'y aurait rien fait et ce sous deux OS différents ?

Sinon, test avec 3 PC ?

Un en serveur iperf et deux clients dont celui à problème connectés en LAN sur la box ?

Je peux le faire Lundi

Mon PC portable qui fonctionnait bien sur cette box + le PC à problème + un troisième que je suis en train de préparer en dépannage de celui en défaut
Messages postés
100462
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
18 septembre 2021
12 755
De plus,
Ça m'étonnerait que le live cd cherche à écrire sur le disque dur.
La seconde carte testée est pci ou usb3 ?
Usb2 étant un peu trop juste à ces débits là....
Messages postés
100462
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
18 septembre 2021
12 755 >
Messages postés
20726
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021

ça pourrait être un problème de contrôleur PCI ?
Messages postés
20726
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
4 635
C'est pas faux comme dirait Perceval ..

Pour vérifier ça ?? C'est le chipset de la carte mère qui gère ça non ?
Messages postés
100462
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
18 septembre 2021
12 755 >
Messages postés
20726
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021

Certainement oui ...
Messages postés
20726
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
4 635
Comme c'est sous Windows et Linux, plutôt hardware ...

Vais essayer un clear Cmos à tout hasard ..
Messages postés
20726
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
4 635
Bon, pour info, suite et fin

Rien à faire avec ce PC, essais ok avec trois autres machines

Remplacement du PC prévu si la situation se dégrade encore

Le débit (dégradé) de 200 mbps suffit largement aux besoins de l'utilisatrice.