Wi-Fi ne ping pas sur Ethernet sur le même réseau local

Résolu/Fermé
N@sser05 Messages postés 7 Date d'inscription vendredi 7 avril 2017 Statut Membre Dernière intervention 23 mai 2017 - Modifié le 7 avril 2017 à 08:10
brupala Messages postés 109733 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 18 juin 2024 - 19 mai 2017 à 16:01
Bonjour !
J'ai un problème sur mon réseau local. J'ai un routeur d-link 2750u qui distribue internet depuis un modem fourni par mon FAI. Derrière le routeur j'ai placé un switch où sont connectées les prises murales ethernet rj45. Tous mes ordinateurs ont accès à internet, le souci c'est que les machines en wi-fi ne ping pas sur les machines connectées en rj45, alors comme si elles n'étaient pas dans le même réseau local, alors que c'est le même réseau local. Mon dhcp : 192.168.2.100 jusqu'à 192.168.2.199. Le routeur a comme adresse 192.168.2.200 qui est aussi la passerelle par défaut. J'ai 3 imprimantes mises en réseau à travers des câbles rj45 et qui ont des adresses fixes 192.168.2.250 , .251 et .253 en dehors de la plage dhcp pour éviter le conflit d'adresses. Comme les machines en wi-fi ne reconnaissent pas celles en ethernet, les machines connectées en wi-fi n'arrivent pas à imprimer; pour imprimer je dois me connecter avec le câble rj45.
C'est quoi le souci à votre avis ? Comment pourrai-je le régler?
MERCI !
A voir également:

2 réponses

brupala Messages postés 109733 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 18 juin 2024 13 678
7 avril 2017 à 16:36
Salut,
peux tu vérifier par ipconfig l'adresse IP et la passerelle obtenues en wifi par ces machines .
Voir aussi si elles n'ont pas un parefeu spécifique.
0
N@sser05 Messages postés 7 Date d'inscription vendredi 7 avril 2017 Statut Membre Dernière intervention 23 mai 2017
8 avril 2017 à 09:30
En wi-fi, les machines donnent des adresses ip sur le même réseau local 192.168.2.100-199 et la bonne passerelle par défaut 192.168.2.200. Elles n'ont pas non plus de pare-feux spécifiques.
0
brupala Messages postés 109733 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 18 juin 2024 13 678 > N@sser05 Messages postés 7 Date d'inscription vendredi 7 avril 2017 Statut Membre Dernière intervention 23 mai 2017
Modifié le 8 avril 2017 à 10:08
Donc aucune raison à la base que ce ping ne passe pas. Si les deux pinguent la passerelle, elles doivent se pinguer entre elles.
Voir la table ARP après une tentative de ping (arp -a).
0
N@sser05 Messages postés 7 Date d'inscription vendredi 7 avril 2017 Statut Membre Dernière intervention 23 mai 2017
19 mai 2017 à 15:31
J'ai trouvé la solution. Il suffit de décocher "Enable MultiAP Isolation" qui se trouve dans Wireless>>Basics sur le routeur D-Link 2750-u .
Merci brupala pour ta participation.
0
brupala Messages postés 109733 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 18 juin 2024 13 678
19 mai 2017 à 15:42
Multi AP Isolation ...
ah ouais, ils osent n'importe quoi chez Dlink :-(
faudra leur rappeler que le but d'un réseau c'est de réunir, pas d'isoler.
Si on veut séparer, on met plusieurs SSID et plusieurs vlan.
0
N@sser05 Messages postés 7 Date d'inscription vendredi 7 avril 2017 Statut Membre Dernière intervention 23 mai 2017
19 mai 2017 à 15:48
Oui tu as raison. mais en même temps, c'est une forme de mesure de sécurité car par exemple une personne externe qui se connecte au wi-fi ne va pas avoir accès aux ressources partagées sur le réseau LAN de l'entreprise.
0
brupala Messages postés 109733 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 18 juin 2024 13 678 > N@sser05 Messages postés 7 Date d'inscription vendredi 7 avril 2017 Statut Membre Dernière intervention 23 mai 2017
19 mai 2017 à 16:01
Certes,
mais ce n'est pas vraiment le but d'un réseau.
A la base, si on veut leur donner un accès internet, on fait un SSID invité.
0