Connexion non sécurisée [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 23 mars 2017
Statut
Membre
Dernière intervention
24 mars 2017
-
Messages postés
3
Date d'inscription
jeudi 23 mars 2017
Statut
Membre
Dernière intervention
24 mars 2017
-
Bonjour,
Depuis quelques jours lorsque je vais sur les trois forums que j'ai l'habitude d'aller depuis pas mal de temps on me marque connexion non sécurisée,pareil sur CCM.
Par contre lorsque j’ouvre Firefox mon cadenas est bien vert mes dés que je passe sur un forum il est barré d'un trais rouge ou absent ,et lorsque je regarde les informations sur le site on me dit connexion non sécurisé.Je suis sous Windows 10.Je ne suis pas très doué devant un ordinateur
Je vous remercie d'avance



4 réponses

Messages postés
3348
Date d'inscription
dimanche 20 décembre 2015
Statut
Contributeur
Dernière intervention
17 février 2019
1 457
Bonjour,

Au cas où tu parlerais de ça... (si ce n'est pas le cas, ne tiens pas compte de mon message) :

Firefox affiche désormais un message sur les pages HTTP qui proposent de se connecter avec un identifiant et un mot de passe. L’utilisateur est alerté que les données peuvent être compromises parce qu’il ne s’agit pas d’une page sécurisée (HTTPS).


Mozilla met en place les cookies à sécurité stricte. Ceci interdit aux sites http (non sécurisés donc) d’exploiter l’attribut « secure » à des cookies. En restant sur la sécurité un message d’avertissement est désormais en place autour des pages http. Il permet d’informer l’utilisateur sur la fiabilité de la connexion avec un service. Ce message apparait si des champs sont remplis.


En clair si l’utilisateur doit informer un nom d’utilisateur et un mot de passe mais que la connexion avec le site n’est pas sécurisée, le navigateur affichera une alerte.





Si ce message apparait sur des sites importants (banque), signale ce problème au site en question. C'est à eux de modifier leur site pour assurer la confidentialité des données. Dans le cas contraire n'y fait pas attention.

Si tu souhaites retirer cette info bulle, regarde ce message :

Dans la barre d'adresse de Firefox tape about:config
Clique sur Je prends le risque.
Dans le champ de recherche copie/colle security.insecure_field_warning.contextual.enabled
Clique 2 fois sur cette ligne pour passer sa valeur à False.
Ferme la fenêtre.

Cela désactive juste le message d'avertissement qui apparaît au niveau des champs login et mot de passe.


Hello Malekal ;)
Cordialement
Le courage de la goutte d'eau, c'est qu'elle ose tomber dans le désert.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 484
hello =)
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 484
Salut,

Si tu as une icône avec un rond avec un i dedans, c'est normal.
Lire : https://www.malekal.com/connexion-non-securisee/

Veuillez appuyer sur une touche pour continuer la désinfection...
Messages postés
3
Date d'inscription
jeudi 23 mars 2017
Statut
Membre
Dernière intervention
24 mars 2017

Bonjour,
Je vous remercie pour c'est réponses ,se message d'avertissement n'apparait pas quand je consulte ma banque ,il apparait seulement sur 3 forums que je consulte souvent.Donc si j'ai bien compris pour l'instant je n'en tient pas compte.
Encore merci
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 484
Car le site de ta banque est en HTTPs
et les 3 forums non.
Messages postés
3
Date d'inscription
jeudi 23 mars 2017
Statut
Membre
Dernière intervention
24 mars 2017

Oui sa je l'ai bien compris mais jusqu’à maintenant tout fonctionné bien je comprend pas trés bien pourquoi cela arrive ,peut être aprés une mise a jour de Windows 10.