IMPRIMANTE "hors connexion" [Résolu/Fermé]

Signaler
Messages postés
267
Date d'inscription
jeudi 5 août 2010
Statut
Membre
Dernière intervention
26 juin 2020
-
Messages postés
43686
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
27 mai 2020
-
Bonjour,

Mon imprimante EPSON SX510W ne veut pas faire son job et me dit qu'elle est "hors connexion", alors qu'elle est bien allumée...et fonctionne à partir d'un autre PC !

Je n'ai pourtant rien fait de spécial qui risquait de causer un problème mais je dois dire que nous avons de gros soucis de connexion qui viennent soit de la ligne (avons déjà alerté Free), soit de notre box (va être changée). Je ne sais pas si le fait que notre connection soit aléatoire peut amener des perturbation au niveau des périphériques...

Qu'en pensez-vous ?

4 réponses

Messages postés
267
Date d'inscription
jeudi 5 août 2010
Statut
Membre
Dernière intervention
26 juin 2020
69
Snif, snif, j'avais espéré quelques réponses....ou au moins une. Aujourd'hui, mon problème persiste : imprimante hors connexion alors qu'elle est connectée !

Vraiment, cela ne vous dit rien ? ;=(
23
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60638 internautes nous ont dit merci ce mois-ci

Messages postés
43686
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
27 mai 2020
7 631
Bonsoir...

Et avec le câble USB, ça donne quoi ?
Cdt,
@+

Messages postés
267
Date d'inscription
jeudi 5 août 2010
Statut
Membre
Dernière intervention
26 juin 2020
69
Pas essayé...mais je suis en quelque sorte en "déménagement" avec aucune idée de l'endroit où sont mes câbles ! Attention, je précise que l'imprimante a fonctionné depuis mon arrivée, donc rien à voir avec ça...
Messages postés
43686
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
27 mai 2020
7 631
Si tu cliques DROIT sur ton imprimante, elle te propose quoi ?

Messages postés
267
Date d'inscription
jeudi 5 août 2010
Statut
Membre
Dernière intervention
26 juin 2020
69
Alors, elle me propose :
- ouvrir
- afficher les travaux d'impression en cours
- définir comme imprimante par défaut (option cochée)
- options d'impression
- propriétés de l'imprimante
- créer un raccourci
- supprimer le périphérique
- résoudre les problèmes (là, elle me dit de mettre en connexion, of course...)
- propriétés

Voilà. Cela t'aide ? Merci, en tous cas, de te pencher sur mon problème !
Messages postés
18869
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
12 juillet 2020
3 508
Slt

Clic droit sur l'imprimante === Propriétés de l'imprimante == onglet Ports

Il y a quoi :

1 sur ton PC

2 - sur un PC où ça fonctionne
Messages postés
267
Date d'inscription
jeudi 5 août 2010
Statut
Membre
Dernière intervention
26 juin 2020
69 >
Messages postés
18869
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
12 juillet 2020

Bonjour !

De sur le PC qui fonctionne, il y a :

192.xxx (adresse IP de l'imprimante) Port TCP/IP standard EPSON STYLUS SX510W

De sur le PC qui ne fonctionne pas :

WSD-b... Port WSD EPSON 83D992 (en fait, c'est la même imprimante qui apparait parfois sous ce nom au lieu de SX510W)
Messages postés
18869
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
12 juillet 2020
3 508
tu coches le même port que sur le PC où elle fonctionne, il doit être présent dans la liste comme elle a deja fonctionné
Messages postés
267
Date d'inscription
jeudi 5 août 2010
Statut
Membre
Dernière intervention
26 juin 2020
69 >
Messages postés
18869
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
12 juillet 2020

Youpee !!!! Merci Kaumune, j'ai fait comme tu as dit et ça marche impeccablement bien maintenant !

Je remercie aussi au passage poupougne13 qui a essayé de m'aider également (mais...n'êtes-vous pas la même personne ? ;=) ).

Heureusement que nous avons cette belle communauté pour s'entraider...

Bonne journée à toi !
Messages postés
43686
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
27 mai 2020
7 631
Bravo Kaumune...et content pour Pauline, j'ai été pris par mes machines à moi, désolé !
Cdt,
@>+

PS : +1 pour le "résolu" ! ;)