Installation SSD M2

Résolu/Fermé
Nicolinkz
Messages postés
3
Date d'inscription
jeudi 24 novembre 2016
Statut
Membre
Dernière intervention
24 novembre 2016
- 24 nov. 2016 à 21:09
Nicolinkz
Messages postés
3
Date d'inscription
jeudi 24 novembre 2016
Statut
Membre
Dernière intervention
24 novembre 2016
- 24 nov. 2016 à 21:58
Bonjour à tous,

Je viens d'acheter un SSD M2 Crucial MX300 avec ma nouvelle carte mère MSI Z170A.
Je vois partout que c'est ultra simple à mettre en place donc je l'ai installé sur la carte mère (jusque là pas de soucis) mais lorsque je démarre le PC, le SSD n'est pas reconnu.
Ma question : Est ce qu'il y a quelque chose à faire dans le BIOS ou normalement il devrait être détecté tout seul et c'est mon SSD qui est défectueux?

Je vous remercie

2 réponses

Papounet17000
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 943
Modifié par Papounet17000 le 24/11/2016 à 21:18
Salut,

Possibilité de mettre le bios à jour ?

En général c'est ce qu'il faut faire pour que le PC démarre sur du matériel récent.

https://fr.msi.com/Motherboard/support/Z170A-GAMING-PRO.html#down-bios

Donc démarres du disque dur pour charger Windows puis mets ton bios à jour.
3
Nicolinkz
Messages postés
3
Date d'inscription
jeudi 24 novembre 2016
Statut
Membre
Dernière intervention
24 novembre 2016

24 nov. 2016 à 21:44
Merci pour votre réponse rapide Papounet17000

Je viens de trouver une solution, j'ai fait une réinitialisation par défaut du BIOS et en redémarrant il a trouvé le SSD M2

Pas encore tellement au point ces SSD M2

Merci en tout cas et j'espère que ce post pourra aider d'autres personnes
0
Judge_DT
Messages postés
28791
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
23 octobre 2021
9 914
24 nov. 2016 à 21:49
C'est pas vraiment les "SSD" qui posent souci, mais plutôt les BIOS des cartes mères.... ;-))
0
Nicolinkz
Messages postés
3
Date d'inscription
jeudi 24 novembre 2016
Statut
Membre
Dernière intervention
24 novembre 2016
> Judge_DT
Messages postés
28791
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
23 octobre 2021

24 nov. 2016 à 21:58
Oui c'est vrai que ça parait plus probable que ce soit le BIOS ^^
0