Erreur lors du lancement du débogage Visual studio express 2010 [Fermé]

Signaler
-
 Dom -
Bonjour, depuis peu mon Visual studio me fait des siennes : impossible de lancer le débogage.
Je ne pense pas que l'erreur est de lien avec mon code.
Lorsque je lance le débogage ou tente une publication, Visual studio commence par accompagner son titre de (ne répond pas) et au final le débogage ne se lance pas avec pour prétexte que l’exécutable se trouvant dans x86\debug est ouvert par un autre processus qui après vérification, ce processus est Visual studio lui même

Merci à tous ceux qui m'aideront

3 réponses

Messages postés
15814
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
16 avril 2021
688
Bonjour

ce qui serait bien c'est d'avoir le message d'erreur exact.

En attendant, tu éteints visual studio et tu supprimes tous les .exe et .pdb

Tu relances Visual studio, si tu régénères le projet (ou tu le génères, je ne sais plus si régénérer existe sous VS 2010 Express).

Si ça ne marche pas, voir plus haut
voila les deux erreurs :
- Erreur 11 Impossible de copier "obj\x86\Debug\projet.exe" vers "bin\Debug\projet.exe". Nombre de tentatives dépassé de 10. Échec de l'opération. projet.exe

- Erreur 12 Impossible de copier le fichier "obj\x86\Debug\projet.exe" vers "bin\Debug\projet.exe". Le processus ne peut pas accéder au fichier 'bin\Debug\projet.exe', car il est en cours d'utilisation par un autre processus. projet.exe

Merci en tout cas pour la réponse rapide
Messages postés
15814
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
16 avril 2021
688
OK et as tu essayé ce que je t'ai proposé?

Oui et voila le résultat ... une erreur
Erreur 1 Erreur lors de l'enregistrement du fichier de ressources Win32 temporaire 'C:\Users\Lpier\AppData\Local\Temp\vbc5A7B.tmp' : Le processus ne peut pas accéder au fichier car ce fichier est utilisé par un autre processus. projet.exe
Messages postés
15814
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
16 avril 2021
688
Alors essaye
Menu Générer/nettoyer la solution
puis
Générer/Regénérer

Bon je réinstalle visual basic (suite à une mauvaise manipulation) et te recontacte dès que je peut.
Dans les proprietés du projet, ensuite dans application et desactive "Enregistrer My.setting" lors de l'arret
Ca a fonctionné pour moi