GIASET A420 En panne

Résolu/Fermé
Signaler
-
Messages postés
42181
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
19 janvier 2022
-
Bonjour,


Je suis détentrice d'un combiné sans fil GIGASET A 420 depuis maintenant 1 an.

Depuis environ deux semaines l'appareil ne veut plus charger. En effet, bien qu'installé sur la base et les piles de la batterie changée, ce dernier ne charge plus.
L'appareil fonctionne puisque l'écran s'allume une fois sur la base, mais l'appareil ne charge pas.
J'ai beau lire le fassicule d'utilisation, je n'arrive pas à le remettre en bon état de fonctionnement .

Merci beaucoup par avance pour votre aide.

Isabelle.


2 réponses

Messages postés
13083
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 815
Bonjour ,

Vous avez bien mis des piles rechargeables ?
Est ce que les précédentes piles ont couler ?
Les lamelles métallique et ressort sont ils propres ?

--
1
Bonjour à vous,


J'ai résolu le souci et ce grâçe à vous : en effet, il faut charger le combiné avec des piles rechargeables : les miennes ne l'étaient pas, c'étaient des piles classiques.
Encore merci, je vais pouvoir me remettre au travail sérieusement.
Bonne continuation.
Isabelle
0
Messages postés
42181
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
19 janvier 2022
12 889


Bonjour
Les batteries sont bien montées dans le bon sens ?
0
Bonjour à vous,

Je viens de solutionner mon problème. En fait il fallait charger le combiné de piles rechargeables et non de piles classiques, comme je l'avais fait.
Merci en tous les cas de votre réponse. Votre soutien m'a été utile.
Bonne continuation.
Isabelle .
0
Messages postés
42181
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
19 janvier 2022
12 889 > Isabelle L
Effectivement d'autant que des piles classiques en lieu et place de batteries est dangereux...
Risque d'explosion voir d'incendie.
0