Le disque dur n’apparaît plus dans le BIOS après un redemarrage [Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 17 juillet 2016
Statut
Membre
Dernière intervention
17 juillet 2016
-
Messages postés
5
Date d'inscription
dimanche 17 juillet 2016
Statut
Membre
Dernière intervention
17 juillet 2016
-
Bonjour

Je fais appel à la communauté après avoir parcouru de nombreux topics sur le sujet.
Disposant d'un Asus R511L sous Windows 8.1, je me suis retrouvé un matin avec le célébré message d'erreur:
"Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key"
J'ai ainsi commencé par suivre des tuto et j'ai réussi à accéder au bios. Celui-ci comportait bien le HDD (disque dur) en ordre de boot #1 mais ne démarrait pas pour autant.
Une astuce était de faire "F9" pour charger des paramètres par défaut du bios, puis sauvegarder et redémarrer. Par miracle, le PC s'est allumé et j'ai pu ouvrir ma session et m'en servir comme si de rien n’était. Le disque dur était bien présent et utilisable.
Seulement, j'ai décidé de redémarrer le PC pour voir si c'était un coup de chance ou si j'avais définitivement résolu le problème. Et là, c'est le drame, l'erreur réapparaît et en accédant au bios, le HDD n'était plus détecté (seulement le DVD et le network etait présent dans la liste de priorité des boot).

Ainsi, j’essaie depuis ce jour de réparer ça. J'ai burn quelques iso pour essayer de diagnostiquer le problème mais le disque dur n’apparaît pas..

Fait encore plus inexplicable, hier lors d'une énième tentative de reboot, il s'est allumé sans que je n'ai modifié quoi que ce soit.

C'est à n'y rien comprendre, je suis persuadé que le problème n'est pas mécanique sinon il n'aurait jamais redémarré par magie la veille.

Merci d'avance à la communauté, je sais que je ne suis pas le seul à avoir affronté ça mais je ne suis pas vraiment à l'aise au point de le démonter pour nettoyer le cablage du HDD.

3 réponses

Messages postés
27525
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 avril 2021
3 616
Salut,

Soit la connexion, ou le disque, ou la carte mère, ou l'alim.
Messages postés
5
Date d'inscription
dimanche 17 juillet 2016
Statut
Membre
Dernière intervention
17 juillet 2016

Comme je l'ai dit, je suis persuadé que la source n'est pas physique, matérielle mais bien au niveau du bios.
C'est confirmé par un iso de windows que j'ai burn sur clé pour essayer de fix le problème et qui arrive quand même à m'afficher la liste des disques, des partitions et leur état (en ligne, sain). Voir photo
http://hpics.li/ea6cf82
J'ai suivi un tuto sur diskpart, mes partitions ont été détectées mais je n'ai pas pu corriger le problème au niveau du bios néamoins.
Des idées? Je tente en ce moment des réparations avec le CD d'install de windows mais infructueuses..
Messages postés
27525
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 avril 2021
3 616
Ton BIOS est a jour ?

C'est intermittent peut ètre, voir a le débrancher et le rebrancher pour vérifier la connexion.
Messages postés
5
Date d'inscription
dimanche 17 juillet 2016
Statut
Membre
Dernière intervention
17 juillet 2016

Voilà des pistes que je n'ai pas creusé,
Comment savoir si moi BIOS est à jour, et comme le maj? Le PC date de novembre de cette année, et il n'a jusque la fait aucun caprices.
Débrancher quoi exactement?
Merci pour l'aide!
Messages postés
27525
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 avril 2021
3 616
Débrancher quoi exactement?

Le DD

Voir avec Speccy pour la version du bios, et sur le site du constructeur pour la dernière version.
Messages postés
5
Date d'inscription
dimanche 17 juillet 2016
Statut
Membre
Dernière intervention
17 juillet 2016

Ok je vais explorer ces possibilités, merci du coup de main. Ca va prendre du temps, je donnerai les résultats dès que j'ai du nouveau.
Messages postés
5
Date d'inscription
dimanche 17 juillet 2016
Statut
Membre
Dernière intervention
17 juillet 2016

Bon, le bilan:
J'ai fais plusieurs tentatives de réparation et j'ai monté un logiciel de diagnostic de disque dur sur clé USB. Le résultat est sans appel, il ne le trouve pas. Je pense que les partitions et les informations des disques sont stockés dans la mémoire interne du BIOS, ça expliquerai pourquoi mes partitions sont visibles, mais pas leur contenu.

Le problème serait donc mécanique?
Je vais tenter de faire marcher la garanti mais je n'y croit pas trop vu que je l'ai ouvert pour essayer de vérifier les connections du DD (même si j'ai abandonné quelques minutes après devant le bordel immense à l’intérieur par peur de détériorer un composant)

Merci, si le problème est résolu, je posterai la solution mais pour l'instant il me résiste.