Erreur Majeur [Résolu/Fermé]

Signaler
Messages postés
259
Date d'inscription
jeudi 28 mars 2013
Statut
Membre
Dernière intervention
15 janvier 2018
-
Messages postés
259
Date d'inscription
jeudi 28 mars 2013
Statut
Membre
Dernière intervention
15 janvier 2018
-
Bonjour,

J'ai un soucis lors du lancement d'un jeu pc. Il me dit que je dois mettre le Framework à jour (en version 4.6.1). La version n'est apparemment pas compatible sur mon pc.

Je vais donc sur le site de Microsoft pour voir ce qu'ils me disent de faire. Là on me dit que le dois télécharger le Service Pack 1. Ce que j'essaye de faire mais le Service Pack 1 ne peut etre installé, car il ne s'applique pas à votre système.

Merci pour vos réponses.

Ne remettez jamais en doute le courage des français, ce sont eux qui ont découvert que les escargots étaient comestibles.

1 réponse

Messages postés
40
Date d'inscription
vendredi 6 mai 2016
Statut
Membre
Dernière intervention
7 octobre 2016
6
Bonjour, Ce qu'il te faut ce n'est pas le Service pack 1 mais le framework .NET.

Tu peut le trouver le là https://www.microsoft.com/fr-FR/download/details.aspx?id=49982
Messages postés
259
Date d'inscription
jeudi 28 mars 2013
Statut
Membre
Dernière intervention
15 janvier 2018
30
Bonjour, déjà essayé mais je crois que j'ai trouvé la solution. Celà viendrait de ma version de W7 qui ne serait pas légale, donc pas possible.

Bonne soirée