Serveur non compatible avec vmware [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
mardi 13 octobre 2015
Statut
Membre
Dernière intervention
9 juin 2016
-
Messages postés
9444
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
4 août 2020
-
Bonjour,

J'ai récupéré un serveur, plus très jeune, mais qui fonctionne pas trop mal, et j'aurais voulu faire de la virtualisation avec vmware.

Or j'ai un problème lors de l'installation, VMware me dit que le processeur n'est pas compatible.

(voir image: https://i.imgur.com/BOpZuoN.jpg

Du coup j'ai installer un windows 7, pour tester si le processeur supporte la virtu, mais je n'ai trouvé nul part l'information, j'ai donc tester un peut à la rache un virtualbox. Et la, je peut virtualisé mais uniquement en 32bits, donc bon, c'est un début mais pas top ^^.

Du coup la référence de mon serveur c'est un IBM eServer xSeries 336 2x Intel Xeon 3.6GHz 8837

(plus d'info: https://i.imgur.com/5qqT9VM.jpg

Des idées de pourquoi le processeur n'est pas supporté, et surtout, une vielle version de vmware peut elle marché? J'ai windows & debian en dual boot pour tester si vous avez des commandes "miracles" ^^

J'ai fait pas mal de recherches, mais au niveau des serveurs c'est moins facile à trouver qu'un pc, j'ai surtout loué des serveurs, jamais acheté.

Merci d'avance
Paul


1 réponse

Messages postés
9444
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
4 août 2020
5 504
Bonsoir,

Voir ici pour la configuration matérielle https://pubs.vmware.com/vsphere-60/index.jsp?topic=%2Fcom.vmware.vsphere.install.doc%2FGUID-DEB8086A-306B-4239-BF76-E354679202FC.html
Clairement ton processeur ne supportant pas le 64 bits, c'est pour cela que tu ne peux l'installer.
Je pense qu'il faut un esxi 3.5 et pas au delà. A partir du 4 c'est déjà du 64 bits. Téléchargeable ici https://maintenance.vmware.com/info6.html?productId=20&downloadGroup=ESXI350-JUNE2011ROLLUP1

Cdlt.
Messages postés
13
Date d'inscription
mardi 13 octobre 2015
Statut
Membre
Dernière intervention
9 juin 2016
>
Messages postés
9444
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
4 août 2020

du coup pour windows c'est mort quoi :(
Messages postés
9444
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
4 août 2020
5 504 >
Messages postés
13
Date d'inscription
mardi 13 octobre 2015
Statut
Membre
Dernière intervention
9 juin 2016

C'est un serveur qui a 12 ans quand même. Il est vraiment vieux, surtout en informatique. Je pense que c'est peine perdu. Et tu risques d'avoir des soucis pour trouver les bons pilotes.
Messages postés
13
Date d'inscription
mardi 13 octobre 2015
Statut
Membre
Dernière intervention
9 juin 2016
>
Messages postés
9444
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
4 août 2020

Bah je vais tenter, on va voir ce que ça donne, après je veut pas lui faire faire des taches très complexe il devrait me suffire
Messages postés
9444
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
4 août 2020
5 504 >
Messages postés
13
Date d'inscription
mardi 13 octobre 2015
Statut
Membre
Dernière intervention
9 juin 2016

Bon courage alors et bonne continuation.
Messages postés
13
Date d'inscription
mardi 13 octobre 2015
Statut
Membre
Dernière intervention
9 juin 2016

ça change rien ça, quand on go to download il remet qu'on à pas la permission ^^, mais en cherchant sur le net j'ai trouvé un iso je le dl, faute juste attendre un peut #GitanDSL ^^