Surchauffe / Crash : Gigabyte GeForce GTX 770 OC - 2 Go

Résolu/Fermé
Inly - Modifié par Inly le 19/02/2016 à 11:51
 Inly - 29 févr. 2016 à 21:23
Bonjour,

Je rencontre un problème de crash de ma carte graphique en jeu depuis quelques mois déjà (juillet / aout 2015) avec le message suivant : "Le pilote Kernel xxx.xx ne répondait plus et a été récupéré"

Ce problème est apparu pour la première fois sur WoW un jeu pas très gourmand donc, j'ai simplement réduit légèrement les graphismes, ensuite j'ai eu le même problème sur H1Z1, de temps en temps et uniquement au niveau des bordures de map et sans que ça ne fasse crash le jeu, je n'y ai pas vraiment prêté attention puisque cela ne posait pas réellement de soucis.

Cependant depuis quelques jours je tente de jouer en vain à Dying Light, le jeu plante au bout de 2-3 minutes même sur le menu du jeu.

A chaque fois le problèmes survient lorsque la carte graphique monte à 70-75° ce qui ne me semble pourtant pas excessif.


Tout d'abord voici la configuration de mon PC :

-Processeur Intel Core i7 4790K 4 GHz
Refroidissement Corsair Hydro Series H60

-Carte graphique Gigabyte GeForce GTX 770 OC - 2 Go (GV-N770OC-2GD)

-Mémoire Corsair DIMM DDR3 2*4 Go PC17000

-Carte mère Asus Z97-A
Socket 1150
Chipset Intel Z97
Slots mémoire 4

-Alimentation Corsair CX Bronze 600 Watts


J'ai pas mal épluché les forums en quête de solution, voici ce que j'ai pu tester pour l'instant, sans résultat :

-Mise à jour des drivers (plusieurs drivers testés depuis juillet)
-NVidia Control Panel > Manage 3D Settings > Power mode (Maximum)
-Nvidia PhysX sur le GPU
-Changement du temps avant le reset de la CG dans regedit (TdrLevel 8 ou 10)
-Thème Windows Classic (sans Aero)

La dernière idée qui m'a été proposé est le formatage, il me semble que mes problèmes datent approximativement de la période ou Windows 10 est arrivé, je ne sais plus si les problèmes sont survenus avant ou après.

Si ça vous semble judicieux ou si une d'autres possibilités vous viennent à l'esprit merci d'avance de m'éclaircir.

1 réponse

Anth0x Messages postés 2708 Date d'inscription lundi 22 janvier 2007 Statut Membre Dernière intervention 20 avril 2016 977
Modifié par Anth0x le 19/02/2016 à 12:21
Salut,

Nettoyage de la carte graphique (bombe air comprimé spécial informatique).

Ensuite désinstallation complète des pilotes (vérifie dans REGEDIT qu'il n'y a aucune trace de "Nvidia".

Reboot (tu risque d'avoir des problèmes d'affichage mais c'est tout à fait normal) puis réinstallation des pilotes depuis le site officiel Nvidia.

Si tout ça ne change rien, vérifie que l'alimentation est pas défectueuse, quand la cg monte en température ça consomme plus, mais ça peut venir aussi de la carte en elle même.

Sinon tente de repasser sous Windows 7, mais je doute fortement que ça vienne de la si tu as des pilotes whql compatible Windows 10 pour ta carte.
0
Bonjour,

Après avoir re-nettoyer et suivi la plupart des instructions j'ai finalement réussi à résoudre le problème d'une autre manière, l'entretien n'était pas la cause, le PC n'était pas vraiment encombré par la poussière.

Pour les personnes que ça pourrait intéressé voila ce qui a solutionné le problème pour moi :

Un simple réglage du GPU via Nvidia Inspector en cochant la case "Priorize Temperature" et en réglant sur 70° (dans mon cas le GPU etait reset vers ~75°), comme sur l'image ci-dessous.

http://i.imgur.com/80Djf17.png

Image prise en pleine sessions de jeux qui me faisaient freez.


Dans tout les cas, merci pour l'aide.
0