Impossible d'ouvrir le panneau de config Nvidia [Résolu/Fermé]

Signaler
Messages postés
16
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
2 juin 2016
-
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
-
Salut et déjà merci de prendre le temps de lire mon problème.

J'ai actuellement un soucis avec un PC fixe, il m'est impossible d'ouvrir le panneau de configuration Nvidia. J'ai le message d'erreur suivant :


Les paramètres d'affichage Nvidia ne sont pas disponibles. Vous n'utilisez pas actuellement d'écran relié à un processeur graphique Nvidia.


Ma Config :
OS : Windows 7 x64
Carte graphique : MSI GTX 960 4GD5T OC
Carte mère : Gigabyte GA-B85M-DS3H-A
Carte graphique intégré : Intel HD Graphics 4600
Type de câble utilisé : HDMI

J'ai tenté d'installer et de réinstaller le dernier pilote Nvidia (version 361.91) mais rien n'y fait, quelqu'un aurait une idée d'où peut venir l'erreur ?
A voir également:

3 réponses

Messages postés
16
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
2 juin 2016
2
Résolu après une 3ème réinstallation les pilotes Nvidia, allez comprendre ce qu'il c'est passé...
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 910
Il doit y avoir un problème chez Nvidia, problème avec l'installation des pilotes graphiques.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 910
Bonjour.
Il faut installer ou réinstaller le pilote de ta carte graphique, alors tu auras le panneau de configuration actif.

Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
Messages postés
16
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
2 juin 2016
2
J'ai tenté d'installer et de réinstaller le dernier pilote Nvidia (version 361.91) mais j'ai toujours ce message et le panneau de configuration m'est toujours inaccessible.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 910
Cela ne veut pas dire que le pilote est installé.
Et s'il est installé, ton câble PC/Écran doit être connecté a la carte graphique et non sur ta carte mère.
De la sorte tu est connecté non pas a ta carte graphique mais sur le chipset intégré de ton processeur.
Messages postés
16
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
2 juin 2016
2
Le câble HDMI est pourtant bien relié de l'écran à la carte graphique et non à la carte mère.
Messages postés
16
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
2 juin 2016
2
Problème toujours pas résolu, je ne comprends pas ce qu'il arrive a mon PC :/
Je pense carrément formater en Windows 10
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 910
Est ce que ta carte graphique est bien clippée sur ta carte mère ?