Mon imprimante ne démarre pas

[Résolu/Fermé]
Signaler
Messages postés
4
Date d'inscription
lundi 1 février 2016
Statut
Membre
Dernière intervention
17 janvier 2017
-
Messages postés
21629
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
-
Bonjour. A la suite du téléchargement de windos 10 mon ordinateur reconnait l'imprimante, mais la trouve pas pour imprimer. Malgré avoir controlé les cordons si quelqu'un peut m' aider. Merci d'avance
A voir également:

2 réponses

Messages postés
21629
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
5 628
Bonjour,

Ce forum est quand même un peu technique... Le minimum aurait été de dire la marque et le modèle de l'imprimante... On serait moins dans le flou.
    • En général, les drivers vont de paires avec la version de windows...

Donc il y a fort à parier qu'en passant sous Windows 10, tu n'as pas changé tes pilotes d'imprimante...

Va sur le site du constructeur de l'imprimante, et trouves les drivers de ton imprimante... Pour windows 10 (32 ou 64 bits..??) Google fait très bien ça..
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
lundi 1 février 2016
Statut
Membre
Dernière intervention
17 janvier 2017

Merci. C est une lexmark 2500 .Je suis débutant dans les recherches de ce genre je vais essayer
Messages postés
21629
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
5 628
re

Voici ce que j'ai trouvé.. http://support.lexmark.com/index?docLocale=fr_FR&page=content&segType=recommendedSegmentOS&id=DR13005&locale=en&userlocale=EN_US

Il faut dire que cette imprimante n'est pas prévue pour fonctionner sous windows 10, il n'existe pas de drivers... J'ai donc pris une version 64 bits qui doit correspondre à ton Windows 10..??

Est-il bien en version 64 Bits..??

Il y a aussi des explications ici, en Anglais http://support.lexmark.com/index?page=content&locale=EN&userlocale=EN_US&id=HO3979#bi
Je m 'excuse pour le retard mais merci. Problème résolut en désinstallant et réinstaller l'application Merci
Messages postés
21629
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
5 628
OK, tant mieux, merci pour l'info