Ecran noir : VGA non détecté, que faire?

Résolu/Fermé
Signaler
-
Messages postés
1
Date d'inscription
mardi 7 juillet 2015
Statut
Membre
Dernière intervention
7 juillet 2015
-
Bonjour, j'ai acheté un ordinateur, il est tout neuf, ainsi que l'écran (livré avec) :

http://www.rueducommerce.fr/Ordinateurs/PC/PC-de-bureau-Grand-Public/ASUS/4940487-G10AC-FR048S-Ecran-24-VE247H.htm#moid:MO-BD162M54324090

J'ai fais tous les branchements nécessaires, VGA, DVI, et même HDMI.
J'allume ensuite mon PC pour la première fois, et bien sûr, ça ne marche pas! L'unité centrale s'allume, fonctionne, l'écran quant à lui ne s'allume pas, enfin si, juste pour mettre VGA non détecté, et puis écran noir.

Aurais-je commis une erreur? Peut-être qu'il ne faut pas brancher DVI et VGA ensemble ? J'ai essayé plusieurs câbles VGA, et ça n'a pas fonctionné...

J'aurais besoin de conseils, merci d'avance !

2 réponses

Messages postés
7341
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
23 octobre 2019
1 500
Bonjour, il faut brancher ton écran au port vidéo de ta carte graphique (en bas de la tour) et non de ta carte mère et ne pas mélanger les types de sorties et câbles. HDMI, VGA, DVi tout ça est différent.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Bonsoir, j'avais déjà résolu mon problème, mais merci quand même de ta réponse qui est juste^^
> LudLud
comment t as fait ?
Messages postés
1
Date d'inscription
mardi 7 juillet 2015
Statut
Membre
Dernière intervention
7 juillet 2015

bonjour, même problème avec ce pc acheté chez rue du commerce avec l'écran VE247 d'asus, (j'ai testé aussi avec un autre écran) j'ai testé en HDMI, DVI et VGA mais rien n'y a fait, du coup je l'ai renvoyé au constructeur, j'espère que celui qu'ils vont me renvoyer fonctionnera...