Option "Hiberner" quand batterie faible [Résolu/Fermé]

Signaler
Messages postés
1112
Date d'inscription
mardi 24 septembre 2013
Statut
Membre
Dernière intervention
24 janvier 2019
-
Messages postés
1112
Date d'inscription
mardi 24 septembre 2013
Statut
Membre
Dernière intervention
24 janvier 2019
-
Bonsoir tout le monde!

Voilà, je possède un ThinkPad X200 Tablet sous Ubuntu 14.04 LTS x64 et j'ai quelques problèmes.
Dans les paramètres d'Ubuntu, dans les options d'alimentation j'aurais aimé savoir pourquoi je ne peux pas choisir l'option "hiberner" lorsque le niveau de batterie est critique.
Si vous avez la réponse, je vous en serai très reconnaissant.

Merci.

1 réponse

Messages postés
4758
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
2 juillet 2020
1 053
Messages postés
1112
Date d'inscription
mardi 24 septembre 2013
Statut
Membre
Dernière intervention
24 janvier 2019
51
Merci beaucoup pour ta réponse.

Je remet la solution:

D'abord tester si l'hibernation fonctionne en tapant dans le terminal:
sudo pm-hibernate


Si ça fonctionne, tapez:
gksudo gedit /var/lib/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla

NB: Si l'installation de gksu vous est demandée, faites la.

Ensuite, dans le fichier qui s'ouvre, collez ce qui suit:
[Re-enable hibernate by default in upower]
Identity=unix-user:*
Action=org.freedesktop.upower.hibernate
ResultActive=yes
[Re-enable hibernate by default in logind]
Identity=unix-user:*
Action=org.freedesktop.login1.hibernate
ResultActive=yes


Enfin, enregistrez le fichier (Ctrl + s), fermez le et relancez l'indicateur de session en lançant la commande suivante:
killall indicator-session-service


Voilà.

Merci encore gravgun.