[Livebox] Reinstall impossible

[Fermé]
Signaler
-
Messages postés
4
Date d'inscription
lundi 30 avril 2001
Statut
Membre
Dernière intervention
9 décembre 2007
-
Bonsoir a tous,

J'ai une connexion internet via une livebox(Inventel), en ethernet, qui fonctionne tres bien. Sur une 2eme machine, j'avais une connexion wi-fi qui fonctionnait. Puis plus rien... Apres moult manips, j'ai decidé de desinstaller Orange et de le reinstaller... Mais là, blocage apres le premier ecran. J'ai beau cliquer sur le bouton suivant, rien ne se passe. Je vais faire un tour dans le gestionnaire de tache et le fichier install.exe est bien lancé mais ne bouge pas du tout. Je retourne sur l'ecran d'installation, je fais "annuler l'installation", l'ecran se ferme mais le programme install.exe reste actif... Je ne sais vraiment plus quoi faire... Si vous aviez une idée ou si vous avez deja rencontré ce type de probleme et l'avez resolu, je suis preneur de la solution...

Merci d'avance

Kineta

7 réponses

Messages postés
5
Date d'inscription
jeudi 21 juin 2007
Statut
Membre
Dernière intervention
22 juin 2007
2
Alors, moi j'ai une livebox, et je n'ai pas orange (je l'ai peut-être instaler au début, mais il est plus la) et sa marche. J'ai juste configurer une connexion manuelement à l'aide de windows qui fait sa très bien tout seul (étonant, oui, en effet).

Pour le wifi, mon driver reconnais parfaitement le réseau et j'ai juste à entré le clef WPA (ou WEP, sais plus).

Alors, ne t'embéte pas avec orange, qui en plus est relativement énervant (d'après mes souvenirs d'avant-livebox, plantage répétitif et demande de confirmation intempéstif) et fait "Démarrer" ==> "Paneau de configuration" ==> "Connexions réseau et Internet" ==> "Connexions réseau" ==> "Crée une nouvelle connexion" et tu suis les instructions...


Voila, j'espère que sa t'a était utile!
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

bonjour,

désinstallez le logiciel orange et la LB puis :
faites une configuration manuelle de la LB,
-connectez votre PC à la livebox par câble ethernet (ou bien à partir d'un autre PC connecté) ouvrez internet explorer et tapez : HTTP://192.168.1.1 puis admin deux fois...
-allez dans accès internet pour rentrer si ce n'est déjà fait le login de connexion et le mdp de connexion d'Orange ou du FAI,
-allez dans réseau ss fil et entrez si ce n'est pas visible le SSID, le canal (10 par défaut) le mode 802.11 b+g, la clé WEP,
-allez ensuite dans éditer les filtres Mac et ajouter l'adresse MAC de votre carte Wifi (trouvable par clic droit poste de travail-propriétés-matériel- carte réseau-cartessfil(wireless)double clic et avancé
-validez vos changements en sauvegardant la config de la LB

sur l'ordi clic afficher les connexions ss fil, choisissez votre SSID(wanadoo_xxx)clic sur connecter, entrez la clé wep, mettez LB en association et validez
Tout ça pour LB sagem
Si inventel même manip mais choisissez cryptage WPA seul dans le menu ss fil de la LB
Bonjour

Le Gestionnaire Orange est il encore actif dans la barre des taches ? au niveau des icones de configuration pres de l'horloge ?
Idem pour moi, je conseille de ne pas l installer, apres c'est au gout de chacun......
Messages postés
4
Date d'inscription
lundi 30 avril 2001
Statut
Membre
Dernière intervention
9 décembre 2007

Au fait, je comprends pas trop... j'ai une livebox inventel et une cle usb SAGEM... c normal?

Lorsque j'essaie d'installer la clé USB, XP ne trouve pas les drivers malgré le CDROM d'installation de orange.

Vous savez ou je peux les trouver ?

Merci pour votre aide mais rien ne fonctionne pour le moment.
Messages postés
4
Date d'inscription
lundi 30 avril 2001
Statut
Membre
Dernière intervention
9 décembre 2007

Désolé de vous embeter encore mais je viens de trouver 2 super sites pour la livebox et tout ce qui s'y rapporte.

https://www.porciello.com/inventel/ pour la livebox INVENTEL et
http://www.voyageurcorail.com/ pour la Livebox SAGEM

Si cela peux aider ...
Messages postés
4
Date d'inscription
lundi 30 avril 2001
Statut
Membre
Dernière intervention
9 décembre 2007

Problème résolu...

Merci a tous.

Pour la petite histoire, j'ai desinstallé tous le package orange, installé la clé usb avec ses drivers. Sur ma première machine, dans le panneau de config. de la livebox, j'ai supprimé les références a la clé usb et relancer une association... Et la miracle, tout fonctionne.

MERCI