Problème d'imprimante

Fermé
Martine - 12 juin 2007 à 07:56
 SOLEIL - 24 avril 2019 à 11:18
Bonjour, je viens d'acheter une imprimante Lexmark x2470, elle fait scanner en même temps, pour ce qui est du scanner cela marche très bien, mais quand je veux iprimer un document Word ou une page du net, cela me met un message comme quoi mon imprimante n'est pas installée. J'ai Windows Me.
Si quelqu'un a une solution, je le remercie d'avance.
Martine
A voir également:

23 réponses

baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 12:05
Ok ....on voit le bout du tunnel....
Je te donne le chemin mais ayant Windows vista il risque d'y avoir quelques differences....
"Demarrer" -" Panneau de configuration" - "materiel et audio" - imprimantes"
une fois imprimantes ouvert tu choisis la lexmark 2400 series
Click droit sur celle-ci...
une fenetre s'ouvre avec propriétés en bas...click sur propriétés
une nouvelle fenetre tu choisis l'onglet "ports"
et tu coches la case "activer la gestion du mode bidirectionnel....
puis click sur "appliquer"
voila
20
c'est encore Martine, j'en suis exactement là, mais je n'ai pas d'onglet "ports", c'est là tout le problème.
As tu une idée ?
A+
0
j'ai le même pro mais moi la case "activer la gestion du mode bidirectionnel.." est grise je ne peux pas y accéder svp répondez moi
0
bally45 > bogirl85
26 août 2014 à 13:20
Bonjour, j'ai également le même problème : ma case activer la gestion du mode bidirectionnelle est grisé je ne peux pas la cocher. Et lorsque j'essaie de configurer le port cela m'affiche "une erreur s'est produite lors de la configuration du port . opération non prise en charge" aidez moi svp
0
Il faut aller dans "propriétés de l'imprimante" et pas juste "propriété" pour certains en tout cas ceux qui ont Windows 8 puis en suite c'est comme il dit. ports puis cocher la case.

Bonne journée
0
le problème est que la case à cocher n'est pas active. que faire? aider moi car je suis dans le besoin tous mes travaux sont bloqués à cause de ça
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
12 juin 2007 à 09:28
Bonjour Martine ...Le cd ne contient peut etre pas le driver pour Windows ME... télécharge le ici:
http://downloads.lexmark.com/cgi-perl/downloads.cgi?ccs=75:3:0:538:0:0&emeaframe=&target=http://downloads.lexmark.com:/cgi-perl/downloads.cgi&target=http://downloads.lexmark.com:/cgi-perl/downloads.cgi&&req=:::::
Salut
1
Bonjour Baladur 13, merci pour ta réponse, mais c'est exactement ce que j'ai fait et cela ne marche pas.
Une autre suggestion peut-être ? Merci
0
Clic droit sur ton imprimante, puis clique sur Propriétés de l'imprimante et non pas sur Propriétés tout en bas, ensuite clique sur l'onglet Port, puis coche la case Activer la gestion du mode bidirectionnel.
1
ok j'ai trouvé c'est pas tout a fait la ,je suis sous w7ven;
1* double click sur ton imprimante
2* personnaliser votre imprimante
3* click droit + ouvrir
4*choisir port
5* cocher case activer la gestion du mode bidirectionnel
6* appliquer +ok
7* bravo
1

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Bonjour, as tu intaller ton imprimante avec le cd fournis avec si oui retour au sav ou tu l'a acheter
0
Bonjour Daniel je n'ai pas pu l'installer avec le CD, j'ai télécharger les drivers de Windows Me. Et rien.
Une autre suggestion ? Merci
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
12 juin 2007 à 13:38
Question idiote....!!!.
Ton impimante etait debranchée au moment de l'installation....???
sinon recommence l'installation et branche la quand le programme d'installation te le demanderas....
@+
0
Mon imprimante était branchée au moment de l'installation . Le programme ne me demande à aucun moment de la brancher !!!
A+
0
bonjour Baladur 13, J'ai suivi tes conseils, j'y suis "presque" arrivée.
maintenant j'ai un autre problème :
j'ai ce message lorsque je veux imprimer :

commication impossible
l'imprimante ne parvient pas à communiquer avec l'ordinateur
activer le paramètre "activer la communication bidirectionnelle"
dans la boîte de dialogue des propriétés de l'imprimante.

Je ne trouve pas cette boîte de dialogue !!!!!!

j'attends ta réponse.
Cordialement Martine
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
12 juin 2007 à 18:12
je viens d'exhumer les papiers fournit avec la mienne (x5470)
il est dit
1)inserer le cd
2) cliquer sur installer
cliquer sur annuler des qu'un message d'ajout de nouveau materiel s'affiche
(message de Wizard)
3) brancher le cordon Usb
Pour toi
1)lance le programme télechargé ce matin (cjg2400FR.exe)
ensuite ça devrait se dérouler pareil ....message wizard ==>cancel
branche l'imprimante par usb
0
Merci baladur 13, je vais essayer je te tiendrai au courrant de l'évolution.
Bonne soirée
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 15:41
quand tu dit j'en suis la.... la c'est ou
0
Là c'est, j'ai cliqué sur "propiétés", et je n'ai pas l"onglet port".
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 16:19
regarde tous les endroits ou tu peut acceder et cherche si il n'y a pas quelques part une case a cocher
"activer la gestion du mode bidirectionnel"....
il n'y a aucun risque a entrer dans une conversation.... si il n'y a pas ce que tu cherches tu fais annuler et tu va voir ailleurs....
courage
0
dis-moi coment tu fais pour entrer dans une conversation, c'est la première fois que je fais cela !!!!!!!!!!!!
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 16:33
sur ta fenetre propriétes il y a des endroits ou l'on peut cliquer
en général des zones grisée entourées d'un cadre et qui peuvent parfois changer de couleur quand la souris passe dessus... si tu cliques une autre fenetre s'ouvre...
essaye de décrire ce que tu vois...
0
je vois une case "capturer le port imprimante"
nom périphérique LPT1
chemin d'accès (case est vide)

(case pas activée) se reconnecter au démarrage

Je ne sais ce que tu peux faire avec cela.........
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 16:49
essaye de cliquer sur capturer.. et dit ce qui vient
0
c'est ce que je viens de te mettre, il n'y a rien d'autre
0
une question idiote.... est-ce que le branchement de la prise USB (à n'importe quelle endroit sur la tour) à une importance ?
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 17:01
je pige pas.... ton imprimante est reliée avec quel type de cable... USB (petite prise) ou parrallele (grosse prise 32 broches)
car tu me parles de LPT1... c'est du parrallele ?
Tu est sur d'etre sur les propriétés de ta lexmark (ça doit etre ecrit quelque part)
Ya pas un petit ascenceur qui fasse apparaitre USB
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 17:05
Normalement non les prises USb sont toutes accesibles... mais une peut etre en panne..
0
c'est une petite prise USB mais comment savoir si elle est en panne ? de plus je ne crois pas que cela soit ça, vu que le scanner marche.

quand je vais dans propiétés, détails, imprimer vers (en encadré) USB001(virtual printer port for USB)
et quand je fais capturer le port imprimante, c'est LTP1
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 17:33
Ok Usb0001 c'est bien le bon port...
Le scanner marche c'est que la liaison est ok dans le sens imprimante vers PC...
On cherche a mettre le bidirectionnel en marche pour avoir le sens PC vers imprimante....
Il n'y a rien de cliquable a cote ou sur Usb0001 ou virtual printer port?
0
il y a ;
ajouter un port
- sélectionner le type de port à ajouter
0 réseau
entrer le chemin réseau de l'imprimante


0 autre
cliquez sur le type de port à ajouter
2400series port
port local
usb mon
0
il y a :

ajouter un port

sélectionner le type de port à ajouter
réseau
entrez le chemin réseau de l'imprimante

autre
cliquez sur le type de port à ajouter
2400séries port
port local
usbmon
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 17:52
essaye de cliquer sur ajouter 2400 series port
0
rien mon imprimante est toujours inactive
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
13 juin 2007 à 18:07
Oupss... de plus en plus sceptique.... dur de teleguider sur une version differente de la sienne
dernier essai ouvre l'aide de Windows.. tappe imprimante..... et regarde si tu ne trouves pas une explication qui pourrait mener a la solution...
si pas repose ta question dans un nouveau post que tu intitules [windows ME] installler imprimante lexmark ???
Désolé... mais je suis sec.....
0
je n'ai rien trouvé, je te remercie beaucoup pour ton aide, je ne te dis pas à charge de revanche, (vu que je n'y connais pas grand chose)
Je te souhaite une bonne fin de journée
Cordialement
Martine
0
cind Messages postés 4 Date d'inscription mercredi 13 juin 2007 Statut Membre Dernière intervention 15 juin 2007 4
13 juin 2007 à 21:32
moi aussi g la lexmark x 2470 je n arrive pas a linstaller au secourssss!!!!!!!merciiiiiii!!
0
Rajous Messages postés 1 Date d'inscription mercredi 13 juin 2007 Statut Membre Dernière intervention 13 juin 2007
13 juin 2007 à 22:02
salut à tous premier tour sur le forum
pouvez vous me conseiller concernant le branchement d'une vieille imprimant epson stylus color 600 sur mon uc toute neuve sachant évidemment qu'y a pas la bonne prise. Ya t-il des adaptateurs? faut -il jeter epson ?
0
bonjour à tous, problème avec imprimante lexmark X 2470 elle est installée apparemment correctement car l'icone est fléchée, mais elle est reste _inactive et lors que je veux imprimer un document une fenêtre s'ouvre "aligner les cartouches" (Il ny a qu'une cartouche), me demandant d'imprimer une page d'alignement, çà fait au moins 10 fois que je fais la procédure mais c'est toujours inactif!!!!!!!!!!!!!!!!
Merci de me donner un conseil.
Jacqueline
0
victoireroma
11 sept. 2007 à 17:00
bonjour a tous

je viens d'installer et de ré-installer pour la 10ième fois mon imprimante lexmark x2470 mais je n'arrive pas à imprimer, ca me marque "l'imprimante ne peut pas communiquer avec l'ordinateur". j'ai tout essayé mais ca ne marche toujours pas quelq'un a-t-il la solution?merci
0
baladur13 Messages postés 43082 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 28 septembre 2022 13 130
11 sept. 2007 à 17:31
Bonjour....Victoireroma....
Pendant la procédure d'installation.....Elle était débranchée l'imprimante (cable Usb)????
@+
0
bonjour voila j'ai un problémé avc mon imprimante lexmark 2400 series je n'arrive pas a la partager avc un ordinateur vista le mien et un xp a votre avi le problem vien t'il de la merci de votre reponse
0