Système 3D. Shader Model 3.0 [Fermé]

Signaler
Messages postés
2
Date d'inscription
samedi 8 novembre 2014
Statut
Membre
Dernière intervention
3 décembre 2014
-
Messages postés
2
Date d'inscription
samedi 8 novembre 2014
Statut
Membre
Dernière intervention
3 décembre 2014
-
Bonjour à tous.

Lorsque j'installe mon jeu farming simulator sur mon pc, un message d'erreur s'affiche :

"Erreur : impossible de démarrer le système 3D.
Shader Model 3.0 est nécessaire."

Je suis pas trop douée en informatique !

J'aimerais de l'aide svp !

Merci beaucoup

2 réponses

Messages postés
21689
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
30 octobre 2020
1 680
Salut

Pas de chance, ton PC ne pourra pas lancer le jeu parce que ton processeur graphique est trop vieux....
bah en fait ce que je comprend pas c'est qu'il était déjà installé sur mon pc sous Vista.
Cela marchait très bien et puis j'ai eu par la suite un virus sans aucun rapport avec le jeu.
On ma reconfigurer mon pc en usine en mettant Windows 7 et depuis ça ne marche plus.
il me met systématiquement ce message d'erreur lorsque j'essaye de lancer le jeu.
Pourtant rien n'a changer au niveau "des pièces" du pc !

Pensez vous avoir une solution ?

Merci
Messages postés
21689
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
30 octobre 2020
1 680
Ah bah oui alors : télécharger et installer les pilotes graphiques, soit en lançant une recherche à partir du site du constructeur si, comme je pense, c'est un PC de marque, soit en allant sur "touslesdrivers.com", rubrique "mes drivers", installer le plug in et lancer la recherche, les pilotes sont les premiers de la liste.

Petit aparté : Celui qui t'as installé windows 7 est une brêle, mais cela n'engage que mon avis hein :-D
lol !

Oui en effet mon pc est un hp pavillon dv7.
Je vais essayer de faire comme tu m'as dis je vais voir ce que ça donne.
Merci de ton aide
Messages postés
2
Date d'inscription
samedi 8 novembre 2014
Statut
Membre
Dernière intervention
3 décembre 2014

merci pour ton aide Djo La Force.
Du coup n'arrivant pas à faire les mises a jour, je l'ai emmené chez un réparateur qui a fait le nécessaire.
Encore un grand merci et bonne continuation ;-)