.NET Framework 3.5

Résolu/Fermé
Neliel
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
- 19 oct. 2016 à 20:23
Neliel
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
- 20 oct. 2016 à 10:32
Bonjour à tous,

J'ai un problème assez ennuyeux sur mon portable Windows 10. Depuis le début de la semaine, lorsque je lance un logiciel, Windows me met: "Une application de votre PC nécessite la fonctionnalité Windows suivante : ".NET Framework 3.5 (inclut .NET 2.0 et 3.0)", il me propose de le télécharger sur Internet via Windows Update mais sans succès.

Sur Internet, j'ai lu que sur Windows 10, il fallait l'installer via l'installateur complet (dotnetfx35.exe) qui pèse 230 Mo, je crois. Je l'ai téléchargé mais lorsque je le lance, il me met le même message !
"Une application de votre PC nécessite la fonctionnalité Windows suivante : ".NET Framework 3.5 (inclut .NET 2.0 et 3.0)"

En somme, Windows me dit que pour installer .NET Framework 3.5, il faut que j'installe .NET Framework 3.5 avant !

Je ne sais plus comment me sortir de ce paradoxe. Si quelqu'un a la solution, je lui en serai reconnaissant.
Merci d'avance.
A voir également:

4 réponses

Utilisateur anonyme
19 oct. 2016 à 20:41
1