Problème avec carte-mère FM2 / FM2+ UEFI

Résolu/Fermé
Signaler
Messages postés
351
Date d'inscription
dimanche 21 septembre 2008
Statut
Membre
Dernière intervention
26 octobre 2020
-
Messages postés
351
Date d'inscription
dimanche 21 septembre 2008
Statut
Membre
Dernière intervention
26 octobre 2020
-
Voila bref je n'arrives pas a installé Windows 7 ou 8 ( J'ai essayer les deux )

L'installation s'arrête a 39% mais l'écran et la sourie reste accessibles ... je n'arrive pas trop a comprendre le principe du UEFI , J'ai essayer tout sorte de TUTO sur internet , le Mode UEFI Ne semble pas désactivables , je connais le principes du GPT en MBR j'ai testé mais toujours le même résultat, et normalement je suis senser avoir 4 partition après conversion mais je reste toujours en GPT, je crois bien...

J'ai un motherboard MSI A55M-E33 FM2+ / FM2 AMD A55 (Hudson D2)
Tout les pièces sont neuve donc ce n'est pas du coté périphériques mais vraiment le BIOS qui me joue des tours !

1 réponse

Messages postés
1587
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
23 février 2021
231
Salut

UEFI ou Bios, c'est du pareil au même, cela ne change strictement rien pour une installation à blanc.
Si l'installation s'interrompt en cours de route c'est plus le fait de la ram (si le pc fige).
Il faut aussi installer depuis un DVD et pas une clef USB
1
Messages postés
351
Date d'inscription
dimanche 21 septembre 2008
Statut
Membre
Dernière intervention
26 octobre 2020
3
Merci de ta réponse , justement le PC ne fige pas et la mémoire RAM est Neuve ( même pas 3 mois ) au départ il y avait Windows 8 et tout fonctionnais très bien excepter que un jeux a l'ouverture m'affichais un code d'erreur et j'ai essayer plusieurs manipulation mais j'ai du Reformaté mais voila que aucune façon de l'installé .... L'installation fige mais pas l'ordinateur ... Le disque dur pourrais peut-être être la cause ,

Sinon au départ , le windows 8 en question fonctionnais bien comme je disait mais par Hasard je ne sais pas comment a l'ouverture du PC il fessait comme si javais insérer un DVD de windows avec un BOOT CD; et je devais manuellement choisir le HDD pour que windows ouvres ,

Voila bref j'ai pas grand choses a dire , les informations me manques vues que ces la première fois que cela m'arrive

Windows 7 a l'installation a meme pas 2% sa m'affiche un code d'erreur ''0x80070017'' , mais étrangement au départ étais un autre code D'erreur qui lui finassait par un ''D''

Windows 8 lui fige a 39% , mais l'ordinateur n'es pas Gelé.

tu aurais des manipulation a me conseillé pour faire des éventuelle TEST ?
0
Messages postés
351
Date d'inscription
dimanche 21 septembre 2008
Statut
Membre
Dernière intervention
26 octobre 2020
3
PS: Il ny avait aucun CD/DVD dans le Lecteur CD/DVD
0
Messages postés
351
Date d'inscription
dimanche 21 septembre 2008
Statut
Membre
Dernière intervention
26 octobre 2020
3
je vais essayer quand même une autre mémoire RAM pour regardé sa de plus prêts
0
Messages postés
351
Date d'inscription
dimanche 21 septembre 2008
Statut
Membre
Dernière intervention
26 octobre 2020
3
Ram échanger , je suis présentement sur celui si , tout fonctionne très bien je vais quand même faire un mem test ...
0
Messages postés
351
Date d'inscription
dimanche 21 septembre 2008
Statut
Membre
Dernière intervention
26 octobre 2020
3
J'ai résolue le problème , s'étaie due au Lecteur DVD qui étais tout simplement Kapot comme dirais un Allemand.

Étrange mais bon j'ai appris quelque choses et j espère que cela aidera quelqu'un en retour
0