DRIVERS POUR HP PAVILLON 15 NOTEBOOK PC 15-E059EK

Résolu/Fermé
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
- 13 févr. 2014 à 23:29
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
- 14 févr. 2014 à 13:28
Bonjour,

Alors je viens d'acheter un HP PAVILLON 15 NOTEBOOK PC 15-E059EK en freedos et lorsque j'ai installé un ancien windows que j'avais chez moi je me retrouve sans drivers, donc je n'ai pas accès internet et je ne peux pas télécharger les drivers Ethernet et du wifi, j'aimerais bien que l'on m'aide à retrouver les pilote qu'il me faut pour qu'ensuite je puisse lancer une détection pour retrouver les autres drivers ! merci de m'aider !

34 réponses

kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
14 févr. 2014 à 00:02
Pour le contrôleur de Bus usb, télécharge ce pilote --> Chipset
et met-le dans tes documents.

Fais clic droit sur --> sp61256.exe
Choisis --> 7Zip
Choisis --> extraire vers sp61256

Va dans le gestionnaire de périphériques
Fais clic droit sur le contrôleur de Bus usb
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> sp61256
Sélectionne le dossier --> win7
Suivant, etc...
Redémarre
5
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 00:15
Il y'as un soucis ici on me dit que windows n'as trouvé aucun pilote
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
14 févr. 2014 à 00:16
C'est bien pour le Controleur du bus usb ?
PCI\VEN_8086&DEV_1E31&SUBSYS_1970103C&REV_04
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 00:21
PCI\VEN_8086&DEV_1E31&SUBSYS_1970103C&REV_04
effectivement j'ai pris le premier que l'on me donne
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
14 févr. 2014 à 00:23
Normalement, ca devrait fonctionner si tu l'installes manuellement.
Essaie de nouveau et suis exactement a procédure
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 00:27
je l'ai installé manuellement et lorsque j'ai essayé de vérifié s'il n'yas plus le point d'intérrogation, j'ai remarqué que c'était le controleur de bus CM qui a été validé non pas controleur de bus usb
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
13 févr. 2014 à 23:54
Télécharge et installe --> 7Zip

Pour le contrôleur réseau, télécharge ce pilote --> Wireless
et met-le dans tes documents.

Fais clic droit sur --> sp64950.exe
Choisis --> 7Zip
Choisis --> extraire vers sp64950

Va dans le gestionnaire de périphériques
Fais clic droit sur le contrôleur réseau
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> sp64950
Dossier --> drivers
Dossier --> win7
Sélectionne le dossier --> X86
Suivant, etc...
Redémarre

1
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 00:16
ça a marché parfaitement ici maintenant je suis sous wifi
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
13 févr. 2014 à 23:37
Bonjour,

Regarde --> ici
Pour ce modèle, il y a des pilotes que pour windows 8.

Va dans le gestionnaire des périphériques
Vois s'il y a des points d'interrogation et lesquels ?
Si oui, fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

Sous quel système d'exploitation et en 32 ou 64 bits ?
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
13 févr. 2014 à 23:41
systeme d'exploitation 32 bits je vais chercher tout de suite les no d'identifiants
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
Modifié par kaneagle le 13/02/2014 à 23:49
Controleur de réseau: PCI\VEN_1814&DEV_3290&SUBSYS_18EC103C&REV_00
Controleur ethernet : PCI\VEN_1814&DEV_3290&SUBSYS_18EC103C&REV_00
Controleur vidéo : PCI\VEN_1002&DEV_6660&SUBSYS_1970103C&REV_00
Controleur du bus usb PCI\VEN_8086&DEV_1E31&SUBSYS_1970103C&REV_04
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
13 févr. 2014 à 23:45
Est-ce un XP. vista, windows 7 ou 8 ?
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
Modifié par kaneagle le 13/02/2014 à 23:51
As-tu vu le message précédent pour le système d'exploitation, soit le message 14 ?

L'être humain est à son mieux quand les choses sont au pire
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
13 févr. 2014 à 23:51
c'est un windows 7 !
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
13 févr. 2014 à 23:53
Entre temps j'ai réussis à installer le cd de mon routeur et je l'ai utilisé via le cable usb du routeur et je me suis connecté sur internet, je suis entrain d'utiliser le pc actuellement tout en essayant de trouver les autres drivers, merci pour le coup de main en esperant recevoir le reste des drivers
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
Modifié par kaneagle le 14/02/2014 à 00:07
Pour le contrôleur vidéo, télécharge ce pilote --> Vidéo
et met-le dans tes documents.

Fais clic droit sur --> sp61172.exe
Choisis --> 7Zip
Choisis --> extraire vers sp61172

Va dans le gestionnaire de périphériques
Fais clic droit sur le contrôleur vidéo
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Sélectionne le dossier --> sp61172
Suivant, etc...
Redémarre

Vérifie de nouveau le no. d'identifiant pour le contrôleur ethernet

L'être humain est à son mieux quand les choses sont au pire
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 00:20
J'ai réussis à installer le controleur ethernet via ma-config, dis moi le fichier ci dessus comporte combien de mo/go ? ça mets du temps à télécharger et je n'arrive pas à voir sa taille
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 01:06
Quelles sont les étapes à faire concernant ce driver?
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
14 févr. 2014 à 01:31
C'est un pilote de 213 mo
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 01:37
ma carte graphique est une amd 1go
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 01:40
Controleur graphique AMD Radeon HD 8670M (1 Go de mémoire DDR3 dédiée)
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 01:12
J'ai eu le même soucis avec le drivers vidéo, je n'arrive pas à l'installer
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
Modifié par kaneagle le 14/02/2014 à 01:45
Fais clic droit sur le pilote --> sp61172.exe
Choisis --> 7Zip
Choisis --> extraire vers sp61172

Va dans le gestionnaire de périphériques
Fais clic droit sur le contrôleur vidéo
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé--> sp61172
Dossier --> packages
Dossier --> drivers
Dossier --> display
Sélectionne le dossier --> w8_inf
Suivant, etc...
Redémarre

L'être humain est à son mieux quand les choses sont au pire
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 01:43
ça ne detecte toujours pas de driver

je recopie le numéro de série au cas ou
controleur vidéo : PCI\VEN_1002&DEV_6660&SUBSYS_1970103C&REV_00
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
14 févr. 2014 à 01:44
C'est bien le bon pilote.
Suis bien la procédure pour une installation manuelle.
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 01:49
y'as t'il une autre manière pour l'installer car j'ai toujours le même message " windows n'as trouvé aucun pilote pour votre périphérique "
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
14 févr. 2014 à 01:51
Essaie une installation forcée:
Va dans le gestionnaire de périphériques.
Fais clic droit sur le contrôleur vidéo
Choisis --> Mettre à jour le pilote
Choisis --> Rechercher un pilote sur mon ordinateur
Clique sur --> Choisir parmi une liste de pilotes...
Clique sur --> Disque fourni
Va dans le dossier du pilote dézippé--> sp61172
Dossier --> packages
Dossier --> drivers
Dossier --> display
Dossier --> w8_inf
Sélectionne le fichier --> CE153989.inf
Suivant, etc...
Redémarre

0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
14 févr. 2014 à 01:54
http://img15.hostingpics.net/pics/349741Sanstitre.png

je reçois ce message après que j'ai fais l'installation forcée
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
14 févr. 2014 à 01:58
Fais clic droit sur le périphérique
Désinstalle-le
Redémarre le pc
Essaie de nouveau l'installation avec le fichier --> CE153989.inf
0
kaneagle
Messages postés
83118
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2022
13 926
14 févr. 2014 à 02:02
Si ca ne fonctionne toujours pas, essaie celui-ci --> AMD
0
Ilym
Messages postés
60
Date d'inscription
mardi 28 juillet 2009
Statut
Membre
Dernière intervention
11 janvier 2016
21
Modifié par Ilym le 14/02/2014 à 02:05
J'ai tout fais et refais, toujours le même message
0